Closed Thread
Results 1 to 6 of 6

Reload Thread: help troubleshoot amp cutting in/out

  1. #1
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    help troubleshoot amp cutting in/out

    Amp in question is a concept cd-3910 on stock electrical (for now) turned down so I don't kill the amp. 2V RCA out from the deck, remote wire also from the deck (split to power both amps at once).

    Ok something weird happens with the sub amp only. When driving I would let off the gas or break and the amp would cut off. I checked the remote connections, fuses, voltage at the amp, sub wiring (from box to amp and from sub to terminal cup), checked impedence at the amp. Switched RCAs when none of this helped and now the cut in/out is shorter, but it sometimes still occurs. I checked to make sure the RCAs aren't pinched, didn't see any. Made sure it wasn't the amp's RCA inputs by trying to wiggle them while the car was on. All I can think is either the subout on the deck is faulty or the RCA input on the amp is doing something weird inside. My next test will be to try another amp and see if it cuts out as well to rule out the amp.

    Anyone have any insights as to what the problem could be?



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs





  2. #2
    natisfynest's Avatar
    natisfynest is offline Balls Deep In Your Mom



    Join Date
    Sep 2008
    Location
    da nati
    Posts
    2,196
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: help troubleshoot amp cutting in/out

    just a guess but you mite wanna try something different with the remote wire from my understanding its a very low output and trying to run more than one amp mite be over kill



    ___________________________________________
    REFS
    bought from - 99grandprixGT X2(xbox360 and rca's),Derrick824 (0 gauge wirez),el_chupo_(d35 yellow top),DBeez(sundown bass knob),mytyeerinpie(sundown saz-1500d),NGSM13(built me a box)
    sold to-joe98chevy(saz-1500d),plugitin(sundown gain knob),haunz(2 blown re se's)
    scammed by- MACKALLMIKE

  3. #3
    dino velvet's Avatar
    dino velvet is offline Junior Member



    Join Date
    Jul 2009
    Location
    TX
    Posts
    14
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: help troubleshoot amp cutting in/out

    Try tapping into a switched line like the radio fuse in your fuseblock and run that wire to the remote of your amp(s) as a test. Like whats been said its possible the voltage from your HU remote is dropping too low and your amp is cutting out. Perhaps run a relay to your amps if this is the problem.




  4. #4
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius

    Threadstarter


    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    Re: help troubleshoot amp cutting in/out

    i considered thisbut if that were the case both amps should cut off not just one. also the sub amp is a ''soft start'' amp so if the remote wire were to die on the sub out it wouldnt be able to cut off/on as fast as it does i would think, but ill try all suggestions



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  5. #5
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius

    Threadstarter


    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    27 Post(s)

    Re: help troubleshoot amp cutting in/out

    any other suggs? I'm gonna try a relay first and if that doesn't improve things do an amp switch to see if the amp is the culprit



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  6. #6
    its_ray_ray's Avatar
    its_ray_ray is offline FTW Michael Jackson Mario



    Join Date
    Jul 2008
    Location
    Athens, Tn
    Posts
    1,611
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: help troubleshoot amp cutting in/out

    man my fusion was doing the same thing. it was the remote lol. dead serious exact ****. every time i would let off the gas would shut off. but every time i sped up or gunned it. **** would pop right on. remote wire. yep.



    FeedBack Thread http://www.caraudio.com/forum/showthread.php?p=6451505#post6451505

    Tons of Refs on CACO also. Either Go Look or Ask.

    Traded w/ - Dre_Atl, Andrew2006, Cmccloud, oxsign
    Bought f/ - GoinDef154, cmiller8006, whitedragon551, SPLaudio, revrider1, ls2poweredgoat
    Sold t/ - stevexyz, ProjectPechkin, douglas.leejr, wpip, lil98cabrio, slikvik, nicksredline, Toone

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum