Closed Thread
Results 1 to 8 of 8

Reload Thread: sub amp going into protection when low notes hit

  1. #1
    B|2imstone's Avatar
    B|2imstone is offline Member



    Join Date
    Nov 2002
    Location
    Irvine, CA
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    sub amp going into protection when low notes hit

    sup guys. sorry that this is kinda long but i wanna make sure u guys understand my situation. i have a hifonics bx1500d amp and 2 eD12O.44's. im running 0 gauge welding power wire with a 100amp fuse from the battery to a distro block, with a 4 gauge power wire going to my hifonics amp and an 8 gauge power wire goin to my alpine 4 channel amp. I have my subs wired in parallel to produce a 1 ohm load. the amp makes 1500w rms at 1 ohm. the bass boost is set to around 70%.

    when i turn it up it plays nice and LOUD but the amp sometimes goes into protection mode and doesnt work again until i take the key out of my car and put it back in. seems to only do it when the really low bass notes hit. the amp gets pretty warm but never as hot as my old amps, so i highly doubt its thermal protection. it even does it when the volume is not that high! i was thinking maybe its the 100amp fuse im using, since i think i need at least a 150amp fuse. i've turned the bass boost down to the point where any lower and the subs wont hit, and it still does it.

    on the other hand, since it only goes into protection when the subs hit low notes, i figured it might be an impedence problem. on each sub, i have the positive and negative voice coils connected to each other, positive to positive, neg. to neg. then i run the positive and negative from one set of voice coils on each sub to the speaker terminals on the box. and from the box to the 2 positive and 2 negative speaker inputs on my hifonics amp. did i wire it correctly?

    my car is a 94 Integra, and my electrical system is stock along with the stock alternator. if anyone knows what could be causing this problem please let me know cuz its starting to drive me crazy. i just bought this new stuff. Thanks for the help.







  2. #2
    maniackilla's Avatar
    maniackilla is offline cout<<"c++";



    Join Date
    Jul 2003
    Location
    McKenzie, TN
    Posts
    804
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    make sure your speaker wire is tight.... if i comes lose it always cut off an amp. does your HU also shutoff?




  3. #3
    davlea8's Avatar
    davlea8 is offline Junior Member



    Join Date
    Oct 2003
    Location
    Mt.Morris MI
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon33 Re: sub amp going into protection when low notes hit

    your power wire may not be big enough, or there is a short in your power or ground




  4. #4
    B|2imstone's Avatar
    B|2imstone is offline Member

    Threadstarter


    Join Date
    Nov 2002
    Location
    Irvine, CA
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    no my headunit doesnt shut off, and i'll look at my power and ground and make sure they r tight. im running 0 gauge power wire so im sure its good enough. thanks for the help guys.




  5. #5
    cmiller's Avatar
    cmiller is offline Junior Member



    Join Date
    Oct 2002
    Location
    Eunice, La.
    Age
    40
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    Check your voltage at the amplifier and see how much it drops when you hit a low bass note. If it drops below 11 or 10 volts then you are starving the amp of power when ti needs it most. Try adding an additional battery or capacitor to your system to correct the problem.




  6. #6
    Topcat's Avatar
    Topcat is offline Junior Member



    Join Date
    Nov 2003
    Location
    West Springfield, Pa.
    Age
    55
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    could also be an intermittent internal problem with the amp itself. sometimes the control chip for the protection circuit is triggered by a transistor and that could actually cause the problem. Also, I've had several amp sent in for repair with similar problems that turned ot to be fine and the HU itself was causing the problem.




  7. #7
    Diplexers's Avatar
    Diplexers is offline Logarithmic Robot



    Join Date
    Dec 2003
    Location
    Phoenix, AZ
    Age
    36
    Posts
    2,430
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    I'll bet money its an impedance problem. Are they dual voice coil? If so they need to be run in series parallel. If they are 2 ohm coils, you cannot run two speakers in series parallel and bridge the amp. they need to be at least 4 ohm coils for this. If they are 2 ohm coils you need to run them in series which will give it an 8 ohm load but the amp won't shut off.




  8. #8
    lexus rx's Avatar
    lexus rx is offline love tha bass



    Join Date
    Nov 2003
    Location
    north cakalak
    Age
    39
    Posts
    228
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: sub amp going into protection when low notes hit

    i dont think your stock alt. can handle the power. you are running one big *** amp as well as a 4 channel amp off your stock alt. one thing for sure is DO NOT keep running your system like it is. you are going to end up frying amp,alt, or speakers. it would be worth the money to take it in somewhere that has the equipment to check your stuff. that route is alot cheaper than having to buy new stuff.






    1999 lexus rx 300
    (1) RE HC 15-sold
    Soundstream Rubicon 1000-2-sold
    dvd player with (2) tv's in tha headrests
    front/rear Lexus "electroluminescent" emblems


    2004 honda CBR 1000RR
    can you say 180+mph?


    1993 honda civic
    (1) RE XXX 15 4 cuft box tuned to 34 hz.-SOLD
    Mmats 1400.1- sold
    Alpine cda-7940-for sale
    Soundstream spl mids/tweets-for sale
    Rodek 230e
    180 amp Iraggi alt.-FOR SALE
    yellow top under the hood-SOLD

Closed Thread

Similar Threads

  1. Whats wrong with my amp???
    By badazzDD in forum Amplifiers
    Replies: 6
    Last Post: 09-14-2004, 09:09 PM
  2. strangest wiring problem ever, PLEASE HELP!!! (thanks!)
    By dragonplayboy in forum Wiring, Electrical and Installation Help
    Replies: 18
    Last Post: 12-21-2003, 04:51 PM
  3. Eclipse (or any 4 channel amp) Wiring/Setup Help
    By downsider in forum Amplifiers
    Replies: 3
    Last Post: 11-16-2003, 08:25 AM
  4. What is a High Current Amp?
    By meanman101 in forum Amplifiers
    Replies: 19
    Last Post: 10-25-2003, 08:02 PM
  5. help NO POWER PLEASE! URGENT
    By Alpine4life in forum General Discussion
    Replies: 7
    Last Post: 10-08-2003, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum