Closed Thread
Results 1 to 4 of 4

Reload Thread: Can't find the remote wire for Amp on this stupid BOSE!

  1. #1
    danfortner's Avatar
    danfortner is offline Senior VIP Member



    Join Date
    Mar 2003
    Location
    Mystic, CT
    Age
    31
    Posts
    216
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Can't find the remote wire for Amp on this stupid BOSE!

    Ok, So I had a little problem with the way I had my amp wired before, and now I am re-wiring it. Actually, all that was wrong was the remote wire, I had it hooked to the power to radio (in the fusebox) and it worked for 4 months like that. But then it started blowing fuses there and I removed the wire and it stopped, so I have to find some other place to connect the remote wire to.

    So I pulled out the console on my RL and connect it to what is called the "Radio Remote Switch" and that actually partially turns on my amp. It just turns on a light which indicates that there is power, but it does not turn the amp on once the radio/source starts sending it signals! I also tried the Acc wire, but that does nothing.

    So I am wondering, which wire you guys would think I should use for turning on my amp via remote turn on wire. Here are the places I have to choose from (Look at the 99 WITHOUT navigation part):

    behind the HU/console


    behind the acura-bose amplifier, which is located elsewhere


    PLEASE HELP
    THANKS



    DECK - stock Acura-Bose Premium Sound w/ 6 CD-Changer
    SPEAKERS - 4 stock Bose & 2 stock 6x9's
    SUB - 12" Eclipse Titanium 9122
    AMP - US Acoustics USX-1000D
    EQ's - AudioControl Epicenter
    BOX - homemaid 1.7 cu. ft ported box @ 35hz (w/ neon & plexi)
    WIRE - 4 gauge w/ distribution and power blocks - KnuKonceptz
    DAMPENING - 50ft of Second Skin Damplifier
    CAR - 99 Acura 3.5 RL - V6 w/ 210hp - all stock
    NEXT - replace anything Bose, add HU, add navi




  2. #2
    danfortner's Avatar
    danfortner is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2003
    Location
    Mystic, CT
    Age
    31
    Posts
    216
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Can't find the remote wire for Amp on this stupid BOSE!

    If you need to know what I am hooking up, look at my sig.



    DECK - stock Acura-Bose Premium Sound w/ 6 CD-Changer
    SPEAKERS - 4 stock Bose & 2 stock 6x9's
    SUB - 12" Eclipse Titanium 9122
    AMP - US Acoustics USX-1000D
    EQ's - AudioControl Epicenter
    BOX - homemaid 1.7 cu. ft ported box @ 35hz (w/ neon & plexi)
    WIRE - 4 gauge w/ distribution and power blocks - KnuKonceptz
    DAMPENING - 50ft of Second Skin Damplifier
    CAR - 99 Acura 3.5 RL - V6 w/ 210hp - all stock
    NEXT - replace anything Bose, add HU, add navi

  3. #3
    abcdefg's Avatar
    abcdefg is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    Clarksville, Tn
    Age
    27
    Posts
    2,330
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Can't find the remote wire for Amp on this stupid BOSE!

    so running a wire from the accesories didnt work? well try running a wire from the power of the amp to the remote of the amp and just switch it on and off



    Pioneer Premier DEH-660
    1 12inch ED k
    2 12inch RE HC's
    Hifonics brutus 1000d
    infinity kappa 6 1/2 components
    polk 5 1/4's
    US Acoustics USX2080
    sony cd player-4sale
    jensen 4's- 4sale

    check this out guys:
    http://www.sounddomain.com/id/tumultgoboomboom


    Aim= wrde2005
    Email= wrde333@aol.com
    Aol instant message= wrde333

  4. #4
    danfortner's Avatar
    danfortner is offline Senior VIP Member

    Threadstarter


    Join Date
    Mar 2003
    Location
    Mystic, CT
    Age
    31
    Posts
    216
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)

    Re: Can't find the remote wire for Amp on this stupid BOSE!

    Yeah thanks: FIXED

    I used the stereo amplifier power wire. (A6)

    The nice thing is that now the system does not turn on unless the car is running. (It will not turn on at Accessory II key position.) Well its just good to have if fixed again, although lets see how long it lasts, hehe.



    DECK - stock Acura-Bose Premium Sound w/ 6 CD-Changer
    SPEAKERS - 4 stock Bose & 2 stock 6x9's
    SUB - 12" Eclipse Titanium 9122
    AMP - US Acoustics USX-1000D
    EQ's - AudioControl Epicenter
    BOX - homemaid 1.7 cu. ft ported box @ 35hz (w/ neon & plexi)
    WIRE - 4 gauge w/ distribution and power blocks - KnuKonceptz
    DAMPENING - 50ft of Second Skin Damplifier
    CAR - 99 Acura 3.5 RL - V6 w/ 210hp - all stock
    NEXT - replace anything Bose, add HU, add navi

Closed Thread

Similar Threads

  1. remote wire
    By rollinhard22s in forum Wiring, Electrical and Installation Help
    Replies: 23
    Last Post: 10-31-2004, 07:42 PM
  2. splicing remote wire?
    By M-Town in forum General Discussion
    Replies: 3
    Last Post: 08-23-2003, 09:15 PM
  3. Odd remote wire issue.
    By DiB in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-11-2003, 01:39 PM
  4. Pontiac GA remote wire
    By farelyk301 in forum General Discussion
    Replies: 3
    Last Post: 07-30-2003, 02:53 AM
  5. remote wire
    By LuNaTiC in forum General Discussion
    Replies: 1
    Last Post: 07-15-2003, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum