User Tag List

Closed Thread
Results 1 to 6 of 6

Reload Thread: Bought this amp. had repairs when i opened it. it won't work - pics

  1. #1
    coldfission's Avatar
    coldfission is offline Junior Member



    Join Date
    Jul 2008
    Location
    OH
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Bought this amp. had repairs when i opened it. it won't work - pics

    http://pinkscustomautopaint.com/ebay/102_0016.JPG
    http://pinkscustomautopaint.com/ebay/102_0010.JPG
    http://pinkscustomautopaint.com/ebay/102_0013.JPG
    http://pinkscustomautopaint.com/ebay/102_0014.JPG

    Wire was used to bridge a burnt out conductor.
    I can see a blown/pop mark on the heatsink surround right above where the repairs were. I believe the amp had a new component soldered to the top also. Why is there so much white material all over the top? Looks to be a little much...

    Also, i was told by an experienced electrical engineer today that the wrong kind of solder was used on the circuit board, and that is why the flux looks all nasty. It will actually deteriorate the board over time.

    Would you say this board is ruined?

    thanks







  2. #2
    gotparts90's Avatar
    gotparts90 is offline CarAudio.com Elite



    Join Date
    Jan 2008
    Location
    chicago
    Posts
    1,676
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bought this amp. had repairs when i opened it. it won't work - pics

    looks like the transformer exploded and he put lots of goop to cover burn marks. as for the wire used to bridge the conductor thats fine. the solder does looks crappy but if it blew some big hole in the board it takes alot to fill them in. if it is the wrong type of solder that the only real bad thing i see about it, as long as the right parts where used.



    O my liver!!!!!!!!!!!!!!!!!!!

  3. #3
    pawn man's Avatar
    pawn man is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    albany ga.
    Posts
    1,904
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bought this amp. had repairs when i opened it. it won't work - pics

    who ever repaired in must have uses acid core solder(it is used for plumbing)



    2010 American Record Holder 1st place Stock pro 1 158.0 DB

    dbDrag Street C - 2008 Florida State Champ - 152.1
    IASCA ProStock 2 - 2008 Florida State Champ - 153.1
    2008 SpringBreak Nats - 2nd Place Advanced NoWall - 155.9

  4. #4
    coldfission's Avatar
    coldfission is offline Junior Member

    Threadstarter


    Join Date
    Jul 2008
    Location
    OH
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bought this amp. had repairs when i opened it. it won't work - pics

    So lets say i bought this item on this forum. Did now know it was repaired. It worked before he shipped it. Now it does not work, and i highly doubt it was due to me hooking it up wrong. I hook all of my amps up very carefully. Should the post office get involved because it was damaged during shipping?

    Are there any rules on this forum about selling repaired items?




  5. #5
    scoob8000's Avatar
    scoob8000 is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Steelers Nation
    Posts
    530
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bought this amp. had repairs when i opened it. it won't work - pics

    I don't really see anything wrong there. That white crap is probably from the factory the use that stuff a lot to help secure large components.

    I would say that's an older kenwood amp, they did use a lot of that epoxy in some of them too.

    That wire repair looks okay, it looks like a lot of flux but I can't tell from the photos it's acid flux.

    Does the amp power on, blow fuses, no output, etc??



    My feedback/ref thread: HERE


  6. #6
    gunz4me's Avatar
    gunz4me is offline Goodbye!



    Join Date
    Jul 2008
    Location
    Louisiana
    Age
    41
    Posts
    2,218
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Bought this amp. had repairs when i opened it. it won't work - pics

    I wish you luck with filing a USPS insurance claim! In my experience, they are the absolute worst to deal with. Fedex and UPS aren't that much better, but I have had much better luck with getting money back from Fedex and UPS versus getting nothing but the run around with the USPS.



    Goodbye pudknockers.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum