Closed Thread
Results 1 to 10 of 10

Reload Thread: AQ 1200 Clipping

  1. #1
    jamesw's Avatar
    jamesw is offline CarAudio.com Elite



    Join Date
    Sep 2008
    Location
    HK
    Posts
    984
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    AQ 1200 Clipping

    I recently just put a 1200d and 2 Aq 2.5 tens in my buddys toyota avalon and for some reason It begins to clip when you turn the gain up past a 1/4... Amp settings are all right, Using a kenwood deck not positive on model. Any help would be appreciated







  2. #2
    zack39648's Avatar
    zack39648 is offline CarAudio.com Elite



    Join Date
    Jun 2008
    Location
    mccomb, ms
    Age
    25
    Posts
    1,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    the clipping light on the remote bass knob lights up??? or is it Acctually clipping ???... as in you have an o-scope hooked up to it .. and or HEAR the clipping ?




  3. #3
    jamesw's Avatar
    jamesw is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2008
    Location
    HK
    Posts
    984
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    Box is 3.4 CF tuned to 38 ish




  4. #4
    jamesw's Avatar
    jamesw is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2008
    Location
    HK
    Posts
    984
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    You can hear it a little bit And the Light is coming on, Havent hooked up my friends scope up to it yet but I do know that my 2200's Clip LED is Pretty Accurate about when its clipping cause I have hooked up the scope to that




  5. #5
    Join Date
    Sep 2008
    Location
    Roanoke VA
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    Quote Originally Posted by jamesw View Post
    You can hear it a little bit And the Light is coming on, Havent hooked up my friends scope up to it yet but I do know that my 2200's Clip LED is Pretty Accurate about when its clipping cause I have hooked up the scope to that
    I will second that, im teh guy with the scope and on an AQ 2200 we played tones and the clipping went off before actual clipping on the scope. But it was pretty close, hooking up the scope would be the only way to find out if its actual clipping.

    Edit: also you can hear audible clipping but from a trunk its pretty hard IMO

    William



    I enjoy the sound of pressure

    Quote Originally Posted by Majorthump View Post
    2 Ohm speakers offer higher fidelity due to how freely the cone moves with lower wattage.
    Quote Originally Posted by Majorthump View Post
    wow! why so mean?
    Quote Originally Posted by Majorthump View Post
    look it up. it has a bigger thump to it.

  6. #6
    jamesw's Avatar
    jamesw is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2008
    Location
    HK
    Posts
    984
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    ya




  7. #7
    Jeremiah25's Avatar
    Jeremiah25 is offline Team Budweiser



    Join Date
    Sep 2006
    Location
    Springfield, MO
    Posts
    398
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    How much preamp voltage are you running? If you are running a 5v or 8v deck that isn't uncommon. Kenwood's are very strong on the preouts. I've seen 5v Kenwoods do 7.5 volts through the preouts. Also do you have the bass boost turned up?




    TEAM BUDWEISER
    2006 USAC Street Beat 3 World Champion and Record Holder 157.1
    2006 dB Drags World Champions SS 1-2 166.3 and 3rd in Street C 155.5
    2005 MECA AS3 world champion and WR holder

  8. #8
    jamesw's Avatar
    jamesw is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2008
    Location
    HK
    Posts
    984
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    Its probably only a 2 or 4 volt preout and there are no bass boosts up




  9. #9
    rollerdj's Avatar
    rollerdj is offline Low End Master



    Join Date
    Nov 2006
    Location
    Bloomington IN
    Posts
    4,570
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    how about the "loud" feature that a lotta kenwoods have? Also, some have something that can control the SW preout volume. Is that cranked up to?



    Car- Nissan Sentra Spec-V
    HU- Kenwood Excelon XXV-01D
    Front stage- Stock for now
    Amps- Sundown Audio SAZ-1500D
    Substage- Single 12" Sundown X12 Prototype
    Box- 1.75ft^3 Sealed


    "Watch the ***** flying twards you, i'm not kidding."
    http://www.youtube.com/watch?v=OWm0C5zxVPw

    nope, he wasn't kidding! lawl

  10. #10
    schmizzle's Avatar
    schmizzle is offline Junior Member



    Join Date
    Jan 2009
    Location
    Kansas
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: AQ 1200 Clipping

    The same thing is happening to me. I can be playing at a moderate/high volume, and my clipping light on my bass control will light up. I had a professional car audio store(known for being one of the best places in Kansas) install all of my equipment. But when the light does turn on, I don't hear anything out of the norm though. Any ideas, or should I just ignore the light?




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum