Closed Thread
Results 1 to 6 of 6

Reload Thread: avionixx 800.2 problem... again.

  1. #1
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran



    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)

    avionixx 800.2 problem... again.

    if you guys remember i had a problem with the amp shutting down not too long ago. well now i have a new problem, i cant get it out of protect mode. i have checked my wiring, over 3 times by now. i have disconected the power and then tried again, same thing, protect light, the power light is off. the amp is getting more than enough room to breathe, air is blowing directly on it. i dont know what is wrong it has been like this for about a day now.

    al



    Fact 1: 79,000,000 people are engaged in intercourse right now.
    Fact 2: 58,000,000 are kissing.
    Fact 3: 37,000,000 are relaxing after having *** .
    Fact 4: 1 lonely bugger is reading forums...- You hang in there sunshine!




  2. #2
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,079
    Post Thanks / Like
    Images
    10
    Mentioned
    4 Post(s)
    Impedance....

    What impedance is it seeing?





  3. #3
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)
    bridged at 4 ohms.



    Fact 1: 79,000,000 people are engaged in intercourse right now.
    Fact 2: 58,000,000 are kissing.
    Fact 3: 37,000,000 are relaxing after having *** .
    Fact 4: 1 lonely bugger is reading forums...- You hang in there sunshine!

  4. #4
    Matador's Avatar
    Matador is offline -= StillBumping =-



    Join Date
    Oct 2002
    Location
    Ca
    Posts
    2,093
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    u sure is wired correctly?

    ed had the wrong diagrams in their website for quite a while, dunno if they fixed it yet.



    Eclipse CD5444
    Momo MM6
    Arc Audio CXL-2100
    1 12'' RE HC
    Memphis MC-1000D

    www.angelfire.com/falcon/matador updated 5/02/03
    matador@caraudio.com

  5. #5
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,079
    Post Thanks / Like
    Images
    10
    Mentioned
    4 Post(s)
    What size power/ground wire?

    Double check the wiring to the subs also.





  6. #6
    cobra65427289's Avatar
    cobra65427289 is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    May 2003
    Location
    IL
    Age
    28
    Posts
    2,341
    Post Thanks / Like
    Mentioned
    0 Post(s)
    4 guage power and ground. wired off of the sticky on this site.



    Fact 1: 79,000,000 people are engaged in intercourse right now.
    Fact 2: 58,000,000 are kissing.
    Fact 3: 37,000,000 are relaxing after having *** .
    Fact 4: 1 lonely bugger is reading forums...- You hang in there sunshine!

Closed Thread

Similar Threads

  1. Weird problem. Dimming, but no power loss? Any suggestions?
    By Aurorav8 in forum General Discussion
    Replies: 31
    Last Post: 09-05-2003, 08:41 PM
  2. avionixx 800.2?
    By tommyk90 in forum Amplifiers
    Replies: 7
    Last Post: 07-31-2003, 09:15 PM
  3. avionixx 2400.2
    By abcdefg in forum Amplifiers
    Replies: 3
    Last Post: 07-23-2003, 01:53 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum