Closed Thread
Results 1 to 8 of 8

Reload Thread: Wtf Is Wrong!!

  1. #1
    Kicker4Life's Avatar
    Kicker4Life is offline Junior Member



    Join Date
    Jul 2003
    Location
    Diboll, TX
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Wtf Is Wrong!!

    i just bought a brand new kicker zr360 amp. i hooked it up in my car and everytime i turn it up the protection goes off. the gains are down and it still goes off. could the problem be my 10 power and ground wires. im hoping it is. what is it?







  2. #2
    Bavarian3's Avatar
    Bavarian3 is offline Ownz joo



    Join Date
    Mar 2003
    Location
    Nor*Cal
    Age
    27
    Posts
    5,170
    Post Thanks / Like
    Images
    9
    Mentioned
    0 Post(s)
    what gauge wire are u running. Make sure ur Subs ohm load is wired correctly. Make sure everything is connected properly and make sure ur inline fuse isnt blown or any other fuses on the amp.



    Upcoming SQ competition ready install...
    -Eclipse cd8053
    -Image Dynamics Cd1Pro MH
    -Image Dynamics 6.5" mids with CX motors and poly cone in custom fiberglass kick panels
    -12" Stereo Integrity Magnum in large sealed fiberglass wheel well enclosure.
    -Viper d1200.1 (sub), Viper 400.2 (mids), David Navone Amp-100 (horns)



  3. #3
    Kicker4Life's Avatar
    Kicker4Life is offline Junior Member

    Threadstarter


    Join Date
    Jul 2003
    Location
    Diboll, TX
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    the power wire is 10 gauge. all the fuses are ok. the amp is 1 ohm stable so im sure thats not the problem.




  4. #4
    djjdnap's Avatar
    djjdnap is offline FreakyFreaks ofall Freaks



    Join Date
    Mar 2002
    Location
    indy-nap-lis
    Posts
    1,971
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    when in doubt check ur ground



    KArAudio.COM


    OMGROFLHI2ULOLLERZTITSHAHAHAHASEALEDMTWTFSTFUKTHXB YENO0B
    -Nick

  5. #5
    crhye250r's Avatar
    crhye250r is offline Installer



    Join Date
    Oct 2002
    Location
    Clay, KY
    Age
    29
    Posts
    985
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Check your ground, and you power wire is too small. I would upgrade to 8 gauge, actually possibly even four. ZRs are some pretty mean amps.



    MECP Certified Installer

  6. #6
    B&R Innovation2's Avatar
    B&R Innovation2 is offline www.soundhertz.com



    Join Date
    Mar 2003
    Location
    Westchester NY
    Posts
    1,019
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Genearlly an amp will not go into protection with a to high gauge of wire. 10 Gauge is enough to turn it on and keep it on.
    MY main feeling is that your subs are not wired correctly.
    I would wire it up to 4 ohms. Test, then down to 2 and test.



    I used to spend a lot of my free time here. It was fun I suppose. Still rocking the 9515 and Better Audio amp haha.

    How's incriminator stuff these days?

  7. #7
    Matador's Avatar
    Matador is offline -= StillBumping =-



    Join Date
    Oct 2002
    Location
    Ca
    Posts
    2,093
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Quote Originally Posted by B&R Innovation2
    Genearlly an amp will not go into protection with a to high gauge of wire. 10 Gauge is enough to turn it on and keep it on.
    MY main feeling is that your subs are not wired correctly.
    I would wire it up to 4 ohms. Test, then down to 2 and test.

    i agree. power wire wouldn't make an amp go into protection mode i believe. it might make the amp produce less power than expected but not in protection mode.
    check how you wired ur subs again, and check your ground, make sure it's a nice clean connection.



    Eclipse CD5444
    Momo MM6
    Arc Audio CXL-2100
    1 12'' RE HC
    Memphis MC-1000D

    www.angelfire.com/falcon/matador updated 5/02/03
    matador@caraudio.com

  8. #8
    djjdnap's Avatar
    djjdnap is offline FreakyFreaks ofall Freaks



    Join Date
    Mar 2002
    Location
    indy-nap-lis
    Posts
    1,971
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    man u guys dont understand i fuxed up my amp cua the power wire was to small..

    so it might not go into protection, but could still mess it up..
    cuz mine neva did..



    KArAudio.COM


    OMGROFLHI2ULOLLERZTITSHAHAHAHASEALEDMTWTFSTFUKTHXB YENO0B
    -Nick

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum