Closed Thread
Page 9 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast
Results 121 to 135 of 259

Reload Thread: How long have you been using your amplifier make\model\time

  1. #121
    herbykw's Avatar
    herbykw is offline Senior VIP Member



    Join Date
    Apr 2008
    Location
    Marysville, ca
    Posts
    302
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    1 Crunch PZI3000d (POS) for about 4 months
    added a second Crunch PZI3000d (POS) both died in about 4 minutes(and was properly installed)

    Phoenix Gold XS6600- about 7 years Its a champ

    MA Audio HK4400 about 3 months (I miss it)

    Audioque AQ2200 about 4 months and counting.







  2. #122
    Phunkytown's Avatar
    Phunkytown is offline Junior Member



    Join Date
    Jan 2009
    Location
    glen burnie, md
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    im running a candence FXA-3001d for my kicker cvrs.... underpowered and im pretty sure ive been clippin the ish up outta it for 2 years now... no problems near full gain and bassboost @ half... no problems... never even shut off...




  3. #123
    kubie's Avatar
    kubie is offline Member



    Join Date
    Jul 2008
    Location
    Phoenix, AZ
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I had a all Phoenix Gold XS System that was bought in 1999. Phoenix Gold XS2500, XS4300, Pioneer DEH8MP(bought later in 2004) and 2 XS12" DVC woofers. Everything got stolen in 2008 except the XS4300 since I pulled it due to a faulty sens/gain knob. I miss it alot. The most reliable system I have ever owned.

    Just got a Soundstream VGA800.5 and I am very pleased with it. Hopefully it is the last amp I ever install in my car till it dies.




  4. #124
    Pioneer~Saturn's Avatar
    Pioneer~Saturn is offline Dr. Enclosure



    Join Date
    Jul 2006
    Location
    Dayton, OH
    Age
    26
    Posts
    5,318
    Post Thanks / Like
    Images
    7
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Soundstream XXX10000 ive been using for around a year now without an issue until last week, going in for repair and im hoping for another year of solid output from it.



    <First and only dual-alternator 'real' Saturn (pre 2002) on the planet>
    Team Concepts, Team Shok Industries Team XS Power
    Soon: Mystery subs + AQ20k
    12.75 cubes net ~25Hz tuning 200 sq inches of port (lowz?)
    AC position- 250 amp alt
    Stock alt position- 225 amp alt
    (2) XS Power D3100's
    4 power+ 4 ground runs of 1/0-gauge to rear
    152.1 @ 40Hz legal, certified...just getting started.

  5. #125
    Slammer's Avatar
    Slammer is offline Senior VIP Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    211
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Sundown SAE1200D- about a week.

    Prior to that, I ran a Rockford Fosgate P1000-1bd for nearly a year.
    Last edited by Slammer; 07-08-2009 at 11:08 PM.



    2002 GMC Sierra Ext. Cab
    (1) 15" Mojo
    Sundown SAE1200D
    Memphis 16-MC450
    Kinetik HC800
    145A Alternator
    Door Speakers all Memphis PRs
    HU Kenwood KDC-X693

  6. #126
    kingtice22's Avatar
    kingtice22 is offline Junior Member



    Join Date
    Jul 2009
    Location
    niagara falls new york
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    soundstream PCA.2000d-goin on 3 years




  7. #127
    corrie32's Avatar
    corrie32 is offline CarAudio.com Elite



    Join Date
    Jul 2009
    Location
    atlanta ga
    Posts
    567
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    2 lanzar vibes 1200d/ on 2 pioneer premier 10/ wife's daily ride/ 9 yrs and some months. fosgate p300s about 7 yrs// crunch groundpounder gp4150 1 year, and this amp sounds amazing crunch groundpounder gp3000dpro/ 1 year/ also an great amp




  8. #128
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,833
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Lets keep this going.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl 3.1-Alpe PDX F4 on Crssfre Sprates-Alpe PDX M12 on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl 3.1 Alpe PDR F50 on Crssfre Separates-Alpe PDR M65 on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  9. #129
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    10,711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    SAE-1200D V.1 - 2 Months.




  10. #130
    04lariat's Avatar
    04lariat is offline Member



    Join Date
    Aug 2009
    Location
    va
    Posts
    148
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    audiobahn (dont know the model number) but its rated at 1200rms.. one week and cant wait to get rid of it




  11. #131
    galacticmonkey's Avatar
    galacticmonkey is offline Wants a button like that.



    Join Date
    Sep 2006
    Location
    Tampa, FL
    Posts
    7,675
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    DLS Ultimate A5. Its running 2 IDQ 10s on the sub channel and a set of 1/2 blown $29 Crunch coaxs on the front.

    Amp is nice. Compact and seems to make pretty good, clean power. Plus it looks ****. Been hooked up for a a little over a week probably.




  12. #132
    groundpound4200's Avatar
    groundpound4200 is offline Da fuq did I just read?



    Join Date
    Nov 2007
    Location
    Mankato, MN
    Age
    29
    Posts
    5,250
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: How long have you been using your amplifier make\model\time

    My Sundown SAX-100.4 has been going strong for about 3-4 years without any issue.



    2007 Honda Pilot 2008 Nissan Maxima
    2 RD D9s strapped @ 1 ohm Sundown SAZ-1500D V.3
    2 Sundown Nightshade V.2s 2 10" Atomic APX
    Sundown SAX-125.2 x 2 Sundown SAX-100.4
    Sundown NeoPro 6.5"s, JL ZR Tweets Sundown NeoPros

    RIP Taylor aka NewAgeKing, you are missed!

  13. #133
    Brian_smith06's Avatar
    Brian_smith06 is offline I got a pan, I got a plan



    Join Date
    Apr 2007
    Location
    Overland Park, KS
    Age
    27
    Posts
    4,506
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    i have never used one more than one year



    2004 Cavalier ls sport
    H/U: Alpine W200 w/H701 processor
    Mid/Highs: 2 pairs ID x65 and full body ultra horns
    Mid/High amp: 3 ID 700.2
    Sub:2x12" IDMax
    Sub amp: ID 1200.1
    ref: massiveaudiocw, SplChoice, Th3pWn3r, duece212, XaznKewLguyX, connersdad19, alex5857, 5.3bowtie, smiley2186, cf2004, Tibor, Zeuslicious, IT Hertz, 310w6,dbeez, thehardknoxlife, matthewo, pokey_159, LaserRed38, jerseyboy, Abc123Abc, James Bang

  14. #134
    subzero's Avatar
    subzero is offline CarAudio.com Veteran



    Join Date
    Sep 2008
    Location
    Phoenix, AZ
    Age
    37
    Posts
    6,352
    Post Thanks / Like
    Images
    30
    Mentioned
    20 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I bought my PS1-3000D in March, 2008 and havent had problems. It has been at .5ohms since July of this year and is still running strong.
    Both my XTA amps are about a year and a half old and are holding up pretty well.




  15. #135
    Redgp's Avatar
    Redgp is offline Senior VIP Member



    Join Date
    Sep 2007
    Location
    Tucson, AZ
    Posts
    254
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    USAMPS 2000X had it and being using it for 5 years. Never quits and the more you give it the more it gives back! Nice older amps.



    References: Loudcartunez, s12mm4000, Donks, 2002xlt, parker G and 1ndatrunk

Closed Thread
Page 9 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum