Closed Thread
Page 16 of 18 FirstFirst ... 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast
Results 226 to 240 of 259

Reload Thread: How long have you been using your amplifier make\model\time

  1. #226
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Bump it up.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz




  2. #227
    Kevinl's Avatar
    Kevinl is offline Member



    Join Date
    Apr 2012
    Location
    Phoenix
    Posts
    61
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I have


    Viper 600.1 I think I have had it since 2003-2004 Its on its third vehicle

    Alpine MRP-F306 1998 or 1999 It sat for a while I recently installed it but do not care for it in this setup
    It will be replaced by a 100w per 4 channel amp




  3. #228
    Spooney's Avatar
    Spooney is online now Premium Member Spooney is a Supporting Member of the forum!



    Join Date
    Dec 2007
    Location
    Charlotte,MI,USA
    Age
    32
    Posts
    3,854
    Post Thanks / Like
    Mentioned
    73 Post(s)

    Re: How long have you been using your amplifier make\model\time

    American Bass 100.1 (not a vfl 100.1 this is an older model) . 15 minutes LOL




  4. #229
    mylows10's Avatar
    mylows10 is online now Cali DC PHD & Tantric rep



    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    50
    Posts
    17,423
    Post Thanks / Like
    Images
    9
    Mentioned
    463 Post(s)

    Re: How long have you been using your amplifier make\model\time

    right now my floor has been using my amp longer than me




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  5. #230
    Spooney's Avatar
    Spooney is online now Premium Member Spooney is a Supporting Member of the forum!



    Join Date
    Dec 2007
    Location
    Charlotte,MI,USA
    Age
    32
    Posts
    3,854
    Post Thanks / Like
    Mentioned
    73 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Quote Originally Posted by mylows10 View Post
    right now my floor has been using my amp longer than me
    Most of my amps have spent more time collecting dust than being used




  6. #231
    mylows10's Avatar
    mylows10 is online now Cali DC PHD & Tantric rep



    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    50
    Posts
    17,423
    Post Thanks / Like
    Images
    9
    Mentioned
    463 Post(s)

    Re: How long have you been using your amplifier make\model\time

    i'm doing a new build because my s10 went to heaven recently




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  7. #232
    Germ305's Avatar
    Germ305 is offline Bannęd



    Join Date
    May 2010
    Location
    Right behind you.
    Posts
    1,640
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Had an Alpine MRP-M500 for 2 and a half years...Got rid of my car and it is currently in my best friends car still throwing down.




    "You told me God was the answer
    When I ask him for sh*t, I get no answer, so God is the cancer"

  8. #233
    knokinnakamichi's Avatar
    knokinnakamichi is offline Senior VIP Member



    Join Date
    Mar 2012
    Location
    Greenville, NC
    Posts
    175
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Nakamichi PA-2004, used from June '05-June '08, shelved, AND finally been using for about a week!




  9. #234
    Join Date
    Dec 2008
    Location
    Huntington beach, ca
    Posts
    298
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Used in latest setup. These amps absolutely blow the hifonics amps out of the water.
    Kicker zx1500.1 - 2 Years
    Kicker zx350.4 - 2 Years

    Hifonics Brutus BXi 2006D - Worst amp i ever owned had problems and was power hungry and got really hot!

    Both of these Hifonics amps are from my first car audio install and are now in a buddys tacoma working strong.
    Hifonics Brutus 1206d (25th anniv) - 4 years (repaired once)
    Hifonics Zeus 440 (25th anniv) - 4 Years



    2003 Acura RSX Type S
    Head Unit - Alpine iDA-X200 (USB Ipod Control)
    Front Speakers - Image Dynamics Ctx65cs
    Rear Speakers - Pioneer TS A1674R
    Subwoofers - Alpine Type-R Subs
    Sub Amplifier - Xtant x1001
    Speaker Amplifier - Linear Power 952 X 2
    Processor - Rockford Fosgate (rfq5000), Alpine Pxa-H100

  10. #235
    kushy_dreams's Avatar
    kushy_dreams is offline The resident hippie



    Join Date
    Sep 2009
    Location
    twenty past four
    Posts
    4,091
    Post Thanks / Like
    Mentioned
    25 Post(s)

    Re: How long have you been using your amplifier make\model\time

    RF p1000-1bd Just over 2 yrs
    Alpine mrp-f300 Just over 3 yrs



    13 Dodge Dart Rallye 1.4T


    http://mobileaudioforum.com/forum/forum.php<

    BOYCOTT SKAR AUDIO! SHADY BUSINESS PRACTICES SHOULD NEVER BE ENCOURAGED!

  11. #236
    Chriszle's Avatar
    Chriszle is offline CarAudio.com Elite



    Join Date
    Jan 2011
    Location
    SD
    Posts
    1,718
    Post Thanks / Like
    Mentioned
    7 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I have a Punch 800a2 that I been using on and off for 13 or 14 years. Running 2 sundown 2500s and 100.4 for about a year now.




  12. #237
    07denali's Avatar
    07denali is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    FL
    Posts
    273
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I have a Kicker 400.1 in my Honda. Had it for five years pushing an Mtx 12" without a single problem. It doesn't get pushed hard and hardly gets used these days since my gf drives that car now. It's been a great little amp for a simple system. Kept everything else stock including HU.




  13. #238
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,389
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Aproxx 15+ Yrs,off and on..An Autotek BTS 7150 Bass Thrust By Zed 75x2 only rated for 4ohms bridged at 300rms,but more like 5-800, but have been running @2ohms Bridged with no issues.Slamming a pair of 1000rms 10s@ 1:oclock position with Authority!! Old school Audiobahn AW1008T..Made in the USA/Cali.




  14. #239
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Back with RF and loving it this time around.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  15. #240
    Popwarhomie's Avatar
    Popwarhomie is offline CarAudio.com Elite



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    1,033
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: How long have you been using your amplifier make\model\time

    AQ1200D 3 years
    AQ120.4 2 mins to test.



    1994 Ford Lightning
    Pioneer 80prs/AQ1200D/SA-8s/Kicker KS 6.5" comps/400.4/optima red top/200 amp alt/
    2010 Focus
    Pioneer 80PRS (3 way active)/(Walled) (2) DC lvl3 18's/AQ2200D/PPI800.4/(6)PPA mids/(4) PH25 tweets/AlphaDamped/KnuKonceptz wiring/102AH Batt

  16. Likes cleansoundzz liked this post
Closed Thread
Page 16 of 18 FirstFirst ... 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum