Closed Thread
Page 13 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast
Results 181 to 195 of 259

Reload Thread: How long have you been using your amplifier make\model\time

  1. #181
    kr15's Avatar
    kr15 is offline Polluting Residentials



    Join Date
    Feb 2010
    Location
    California
    Posts
    3,103
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    The Fosgate 800a2 has been running constantly for about 10 years. Dude I got it from had used it in his daily since new purchase, since then has been in my daily...10 years, no problems. that amp is bulletproof



    Team Flex Issues
    45s out the trunk..lowww

    REFS- Supergumby5000, Lastcall, 919motoring, hippishake, daboyfromdabx (great seller), beach22




  2. #182
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    What is arcam or do you mean adcom?



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  3. #183
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!

    Buck is a Supporting Vendor of the forum!

    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,351
    Post Thanks / Like
    Mentioned
    245 Post(s)

    Re: How long have you been using your amplifier make\model\time

    eD nine.1 year and a half
    eD nine.2x 8 months



    ***ONLY TAKING IN BOX BUILDS ATM***
    **We do accept full car builds, as in full installs**
    Find us on Facebook and Instagram!

    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow
    In Nashville? Me too! Pm me and come hangout!

  4. #184
    JimJ's Avatar
    JimJ is offline Tangled Up in Blue



    Join Date
    Jun 2004
    Location
    Hillsborough, NC
    Posts
    31,680
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Quote Originally Posted by cleansoundz View Post
    What is arcam or do you mean adcom?
    British hi-fi manufacturer

    I've been using my monos at home since 2005, still on the original set of tubes

    I seem to go through preamps every 4 months or so




  5. #185
    _s_m_a_c_'s Avatar
    _s_m_a_c_ is offline Junior Member



    Join Date
    Mar 2010
    Location
    Oregon
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Exile Xi 1500.1 - 4 hours - still fine tuning but impressed so far Exile Audio
    RF p200.2 - 12 years

    Didn't want to start a new thread for a bs question so I'm gonna ask it here: Anybody out there familiar with Exile? I've heard the company was started by some former PG engineers but haven't found any solid evidence of that anywhere. Anybody have any info to share? Feedback and thoughts on the amp would be appreciated also.




  6. #186
    power-fanatic07's Avatar
    power-fanatic07 is offline Knockin Doors Down



    Join Date
    Mar 2008
    Location
    Texas
    Age
    33
    Posts
    4,691
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    I've owned probably 20 amps in the past 2 years, longest I kept one was 3 months. Change is good.



    Got Refs? http://www.caraudio.com/forum/itrader.php?u=47119

  7. #187
    mazdakid's Avatar
    mazdakid is online now CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    illnoise
    Age
    30
    Posts
    10,286
    Post Thanks / Like
    Mentioned
    41 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Ive been using my d5 for almost 2 weeks now, and my autotek for about 8 months.



    traded-pickup1, power-fanatic07, fbi90909
    sold to-superspank, dumple, JoeRa22, sub-FATHER, TrlcKed_OuT, rosrock, dcole18, RaiN, BassAddictJ, tommyk90, MANTI5, Micah_Jones, mrflamboynt, g6ryder, rebelfromva, n8skow

  8. #188
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Change isn't always good in car audio, change typically costs lots of money.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  9. #189
    rumblefish's Avatar
    rumblefish is offline Member



    Join Date
    Jan 2010
    Location
    alabama
    Posts
    112
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: How long have you been using your amplifier make\model\time

    sundown 125.2 - 1 year ; sundown 2000d - 3 months



    2002 Chevy Tahoe
    System in progress:
    Sundown SA-12'S
    Sudown 1500d and 100.4
    Alpine 9887
    Mb Quart QSD

  10. #190
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Been running my amps for almost a year, no problems. RF T1500-1BD and T400-4 in truck. RF T1000-1BD and T400-4 in 300zx.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  11. #191
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Bump it up.



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  12. #192
    cleansoundzz's Avatar
    cleansoundzz is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    Buena Park
    Posts
    1,831
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Bump it up



    02 4-Runner-Alpe CDE-HD148BT-Acntrl Mtrix-RF P600X4 on Crssfre Sprates-RF T1000-1BDCP on RF T1 15@34hz
    90 300zx-Alpe CDE-147BT-Acntrl Matrix-RF T400-4 on Crssfre Separates-RF T500-1BDCP on NVX XQW104 @35hz

    REFERENCES: BEATNOUTDAFRAME, VIVEET, CX-7HEAVEN, GMAN42, SUNDOWNZ, ZERMELO, M3NTAL, GAM3OVR, HEMI=22s, PROJECTPECKIN, KRISFNBZ, WHEELIEKING71, MR. RONIN-2U, ROBERTQ, DJM4RSHM21LOW, BLACKBONNIE, GYMFREAK101, STUCKINOK, SIACARMAN, ONEINTHESAC, 97SRAD750, ETC AND MANY MANY MORE[/FONT]
    Formerly cleansoundz

  13. #193
    Tone415's Avatar
    Tone415 is offline A.K.A FrisnoG



    Join Date
    Feb 2009
    Location
    San Francisco, CA
    Age
    25
    Posts
    2,007
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    for my mids im running a jbl gtq-200 for the last about year.. before that it was sitting for 3+yrs.. n before that my dad had it in his buick skylark for about 4 yrs straight. lol got some history behind this bish.




    Current Set up:[05-03-11] 2000 Chevy Impala
    Sub: 2x 15" SSA Icon d1 in a DCTV box
    Sub Amp: Audiopipe ap18001d
    Fronts: Boston Acoustics Pro 6.5x
    Rear: Rockford Fosgate 3-Way 6x9's
    Speaker Amp: Sound Stream Van Gogh 500.4
    HU: Alpine IXA-w404 - 8gb Ipod nano
    Electrical: 220 DB Electrical Alt - Big 3 in 2/0 g - Yellowtop 34/78 upfront - Deka Intimidator in the rear

  14. #194
    stanky1219's Avatar
    stanky1219 is offline Banned



    Join Date
    Feb 2010
    Location
    tampa,fl
    Age
    32
    Posts
    918
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    2X MTX Blue Thunder Pro 75x2 - about 15 years of use with 6 months here and there in the closet sitting. LOL




  15. #195
    bombout800's Avatar
    bombout800 is offline Senior VIP Member



    Join Date
    Jun 2009
    Location
    biloxi, ms
    Posts
    262
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: How long have you been using your amplifier make\model\time

    Planet audio 300.2. Its been used every day for 8 years. Its even had the, late night i'm a kid lets throw a party using your system, harshness from voltage down to 9 volts. ItS been through a few full days of mardi gras. If it went tomorrow i couldn't even be mad!



    bought from: Seth_3515, adas123, skip01, woofercooker, resko1, fasfocus00

Closed Thread
Page 13 of 18 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum