Closed Thread
Results 1 to 12 of 12

Reload Thread: amp in protect mode

  1. #1
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot



    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)

    amp in protect mode

    i go to hook up my amp that i haven't used in a while to power a buddies subs....all the wires were previously ran so i just hooked everything up and connected the power cable to the batt..i turn the amp on and the light starts out red like always..but doesn't turn green...instead it just shuts off...??? i remove the ground wire and it turns red like it should but then i touch it to metal and nothing...the light goes off again..it did that as many times as i had the energy to touch the ground to metal???whats going on....do i need to adjust my h/u, open the amp and look at the insides, or is the amp screwed???
    whats going on??



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx




  2. #2
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot

    Threadstarter


    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)
    ok i figured out what the problem was


    but it was too simple for me to tell you what it was and not feel like a total jackass....hahaha



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx

  3. #3
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)

  4. #4
    BobTheSlob's Avatar
    BobTheSlob is offline Member



    Join Date
    Mar 2003
    Location
    GA
    Posts
    39
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by loserpunk
    ok i figured out what the problem was


    but it was too simple for me to tell you what it was and not feel like a total jackass....hahaha
    OH FOR THE LOVE OF GOD TELL ME! I've having this same problem.




  5. #5
    jbl_marshall21's Avatar
    jbl_marshall21 is offline important person



    Join Date
    Oct 2002
    Location
    nebraska
    Posts
    2,494
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    don't be selfish just tell us all. its not like were gonna kill u or something for making an easy mistake




    Alpine CDA-9886
    RUX-C701
    PXA-H701
    JL xr-650csi
    JL vr-650cxi
    2 8" W7
    JL HD750/1
    JL HD600/4
    2007 Chevy Trailblazer

  6. #6
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot

    Threadstarter


    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)
    well at first i wasn't getting power....so i tapped the power wire on some good quality metal... bad idea....i got a spark like i was hoping for but it blew my fuse on the power wire.....never even thought about checking the fuse after that and i was getting pissed b/c i couldn't figure it out... hope that helps....

    ps..it's hard as hell to get a 40a fuse in poe dump indiana but finally best buy got me straightened out after 3 radioshacks couldnt' get the right size



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx

  7. #7
    Bumpin03's Avatar
    Bumpin03 is offline James Madison University



    Join Date
    Jun 2002
    Location
    Virginia
    Age
    29
    Posts
    2,296
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Originally posted by loserpunk
    well at first i wasn't getting power....so i tapped the power wire on some good quality metal... bad idea....i got a spark like i was hoping for but it blew my fuse on the power wire.....never even thought about checking the fuse after that and i was getting pissed b/c i couldn't figure it out... hope that helps....

    ps..it's hard as hell to get a 40a fuse in poe dump indiana but finally best buy got me straightened out after 3 radioshacks couldnt' get the right size
    try finding a single 60 amp maxi fuse around here...i just gave up and ordered it online.



    - Bumpin03 -
    06 Nissan Altima 2.5s
    Pioneer Premier 740mp
    Kicker RS5 Components
    Kicker 6x9's
    2 12" AA Assassins
    Profile CL1200

  8. #8
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot

    Threadstarter


    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)
    really?? it was that hard....mine was hard but places had fuses...just not the right size... they were usually out of stock

    that ***** that you had to pay shipping for such a lil thing



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx

  9. #9
    avistar23's Avatar
    avistar23 is offline www.SoundhertZ.com <---



    Join Date
    Dec 2001
    Location
    Nassau Bahamas
    Age
    25
    Posts
    2,723
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Originally posted by Bumpin03
    try finding a single 60 amp maxi fuse around here...i just gave up and ordered it online.
    you think its hard for you.....



    C6ANU


    Eclipse H/U
    Profile j 600.4 bridged to 2 chanells
    Adire Koda 6.1
    Profile ca1200
    Kove Audio Armegedon 12
    AudioControl Matrix

    Soon to come:
    Audio control 24xs
    Audio control EQL

  10. #10
    spyd3r's Avatar
    spyd3r is offline drunken polak



    Join Date
    Mar 2003
    Location
    NY
    Posts
    276
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    You guys should try looking the phone book for eletrical supply stores. Every town should have something around like that....
    Just an idea



    Sound quality enthusiast with a Silver GTI VR6

    *Eclipse ecp 416 *Diamond Audio D7054 *D7152 *Diamond Audio Hex 10" *phazeaudio/studio_drivers/alumapro dual mid 6.5's alc compoenents

  11. #11
    Mac11's Avatar
    Mac11 is offline MacGyver



    Join Date
    Dec 2002
    Location
    Outside Chicago
    Age
    30
    Posts
    1,115
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by avistar23
    you think its hard for you.....

    but at least your in the bahammas....so that makes it all better



    "I'm craving carrots but all I have are these cookies!" -Rdub
    "HEY!! I stopped sellin pot after my first senior year!" -SD

  12. #12
    loserpunk's Avatar
    loserpunk is offline hapbahdasindot

    Threadstarter


    Join Date
    Jan 2003
    Location
    Elkhart, Indiana
    Age
    27
    Posts
    1,878
    Post Thanks / Like
    Images
    39
    Mentioned
    0 Post(s)
    yes..just being able to swear shorts year round and not worry about ever being cold makes it worth while......i'd give up any thing to be in your shoes .....maybe not anything



    -jordan-
    msn - jeby97@hotmail.com
    aim - bumpinking

    REFS -
    rockingchair69
    tirefryr
    magick_man
    cjj2d
    ssj2xxgotenxx

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum