Closed Thread
Results 1 to 9 of 9

Reload Thread: Amp randomly turns on and off???

  1. #1
    peder25's Avatar
    peder25 is offline Member



    Join Date
    Jul 2007
    Location
    charlotte,nc
    Posts
    85
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Amp randomly turns on and off???

    I have a Alpine mrd-m1005 amp running a kicker l7 15 in sub. It had worked greaet for the past 4 months after being perfessionally installed. Now after playing it pretty loud one time, the amp will cut on and off randomly. Most of the time the amp will remain off, but every now and then the amp will turn on and the sub will work for about a minute. Everthing else works fine. Whats up?







  2. #2
    craigzter's Avatar
    craigzter is offline erm..hello.



    Join Date
    Sep 2007
    Location
    sville, ar
    Posts
    4,429
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    Check your gains, amp is sending out clipped signals. OR check your ground and make sure its snug and still attached. Really, I would go through and check all the wiring for the amp, remote wire, ground and power.




    ::Sold To:: Defconx3 :: blaze383(x3) :: FASTIMES :: bow125106(x2) :: KINGDELL91 :: blackdragonx118(ROE) :: fletch_1 :: Bassbumper15 :: RuLayd(s10forum.com) :: outspoken :: revrider1 :: Rashaddd :: farmerehsan :: 22mountaineer :: 2000gator :: Chin_Chilla :: chevyboy91
    =====
    ::Bought From:: 2002XLT :.: ReDemon :: blazinb2000 :: Bassbumper15 :: BushJ311 :: woofercooker :: 18inchjeepin
    =====
    ::Traded With:: spivey17323
    01 Chevy Silverado = v6 - 5spd - gray = 4/5 drop on 22s - system coming sooonnnn

  3. #3
    peder25's Avatar
    peder25 is offline Member

    Threadstarter


    Join Date
    Jul 2007
    Location
    charlotte,nc
    Posts
    85
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    if i turn the car on and it is just idoling then it will work fine, but once i start to drive it will cut off?? do you think this is hurting the amp of sub when it is cutting off and on?




  4. #4
    Join Date
    Jul 2006
    Location
    Seattle, Wa
    Posts
    2,125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    90 percent chance it's your remote wire




  5. #5
    Skip01's Avatar
    Skip01 is offline Diggy



    Join Date
    Apr 2006
    Location
    Marrero,LA
    Posts
    7,189
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Amp randomly turns on and off???

    Quote Originally Posted by Steven206Seattl View Post
    90 percent chance it's your remote wire
    x2



    YOUTUBE VIDZ:

    http://www.youtube.com/user/Skip01

  6. #6
    dman4486's Avatar
    dman4486 is offline Paid to Post



    Join Date
    Jan 2008
    Location
    Central, SC
    Posts
    9,321
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    Quote Originally Posted by peder25 View Post
    I have a Alpine mrd-m1005 amp running a kicker l7 15 in sub. It had worked greaet for the past 4 months after being perfessionally installed. Now after playing it pretty loud one time, the amp will cut on and off randomly. Most of the time the amp will remain off, but every now and then the amp will turn on and the sub will work for about a minute. Everthing else works fine. Whats up?
    the system is letting you know not to go back to those perfessionals



    Auto: 96 honda passport 3.2L v6 4X4 5sp
    Big 3 pics--THE MAV--THE RSD's--MY VLX
    Rices Creek Pics

    Refs: Sold to; lilmaniac2, alexdbest2000, jshak07 Bought from; CJL

  7. #7
    peder25's Avatar
    peder25 is offline Member

    Threadstarter


    Join Date
    Jul 2007
    Location
    charlotte,nc
    Posts
    85
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    so, would i just check the connection of the remote wire to the amp?




  8. #8
    JLMaster's Avatar
    JLMaster is offline Senior VIP Member



    Join Date
    Apr 2006
    Location
    Jackson, Ms.
    Age
    32
    Posts
    206
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    Yes, and No, I would check from the back of the headunit, and at the amp



    (Just Completely Started Over!)
    HeadUnit: Kenwood eXcelon KDC-x889
    Front Stage: Crystal Mobile Sound SSX615
    Front Stage Amp: Kicker ZX200.2




    Refs: Team H&K, CLbolt, TeamPSI, JCO1385, Reson8

    Verified Paypal User!!!

  9. #9
    Join Date
    Jul 2006
    Location
    Seattle, Wa
    Posts
    2,125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp randomly turns on and off???

    Quote Originally Posted by peder25 View Post
    so, would i just check the connection of the remote wire to the amp?
    Get a test light and test the remote wire end that goes into the amp with the car on. Then if it doesn't light up you know for a fact it is the remote wire and it'll probably need to be re soldered behind the head unit




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum