Closed Thread
Results 1 to 15 of 15

Reload Thread: JL 500/1 Not turning on

  1. #1
    Joewit's Avatar
    Joewit is offline Junior Member



    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    JL 500/1 Not turning on

    Hi, I just joined the forums today and my amp stopped working today. It a jl 500/1. It won't turn on I checked all the wires and they all seem to be good and my other amp is still working so I'm thinking its something with the amp and not the wiring. Here is the wierd part when the car is off if I pull the positive wire from the amp and put ity back in the green power light on the amp will turn on but goes off when I starft the car.

    Any help would be appreciated.

    Luckily this is my only piece of equipment I bought from and authorized dealer so I can return it If its completely dead.







  2. #2
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    welcome to the site, if you leave the power wire in when the car is off will the amp turn on



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  3. #3
    Joewit's Avatar
    Joewit is offline Junior Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Ok well that explains that. Do you think the amp is just dead though as for the not turning on the rest of the time. I've been beating up on that amp since I got my w7 a few weeks ago. It use to be used for 2 w3's.



    2005 SRT-4
    JL 12w7 sub
    JL 500/1 amp
    MB Quart components
    Pioneer 6x9's
    RF P400.4 amp

  4. #4
    grimreper912003's Avatar
    grimreper912003 is offline <- getting a jAy eL 21W8



    Join Date
    Jan 2008
    Location
    WI
    Posts
    5,596
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    wait, how does the light turn on if the car is off, do you have the radio on when the light comes on?



    Bought/trade: TheLow, Nova76, nate2587, Black3SQ, hessdawg, Rockmo, kovemaster559, GearGuy2001, Bones22, dbman150, notoriousroc1, fasfocus00, canyouhearmatt, pelekeliko, Plyer3, justadork2u, sundownz,kasimo420, Zeuslicious, reynardmc22, Haunz, ciaonzo x2, 350Regal x2, Worstenemy453, woofercooker x2, annarbor84, 99Bonney, K_Schutte + MORE

    Sold to: illbmeubu, MTXman, sctattooer, MTX520, AlexJB, dropped mazda, annarbor84
    Nova76 Scammer

    Quote Originally Posted by Worstenemy453 View Post
    Lmao i texted him to tell him bout a thread and he said, cant lulz, im at a tity bar. You ********* lulz.

  5. #5
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    well answer my question first, if you leave the power wire in will the amp stay on when the car is off or no?like stay on full time



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  6. #6
    Joewit's Avatar
    Joewit is offline Junior Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Yea I dont understand why it turns on when the car is off cause it shouldn't. The only time the power light will turn on is if the car is off and I take the positive out of the amp and re insert it. The light turns on then but when I turn the car on it goes off. When the light turns on the car is not on the key is not in the ignition at all.



    2005 SRT-4
    JL 12w7 sub
    JL 500/1 amp
    MB Quart components
    Pioneer 6x9's
    RF P400.4 amp

  7. #7
    Joewit's Avatar
    Joewit is offline Junior Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    I've had the amp for 7 months and haven't had this problem before the only thing thats changed recently is I turned the amp up for my new sub



    2005 SRT-4
    JL 12w7 sub
    JL 500/1 amp
    MB Quart components
    Pioneer 6x9's
    RF P400.4 amp

  8. #8
    iDesignBoxes's Avatar
    iDesignBoxes is offline This many.



    Join Date
    Mar 2008
    Location
    USA
    Posts
    453
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Check your ohm configuration to the amp. It may be wired at too low of an impedance.

    EDIT: It may be that the amp gain is up too high and the amp goes into protect....



    Shelby... I love you...!




    880PRS Seas Neo Alums Dayton RS-180 2x MAW-15 (SOON) eD Nine.5

    AIM: iDesignBoxes
    E-Mail: iDesignBoxes@gmail.com

  9. #9
    luvinthebass's Avatar
    luvinthebass is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Middle of Iowa
    Age
    30
    Posts
    10,436
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Quote Originally Posted by blackbonnie View Post
    well answer my question first, if you leave the power wire in will the amp stay on when the car is off or no?like stay on full time
    yeah it can, if ur remote turn on wire accidently touches the power wire and keeps ur amp on all night leavin u with a dead battery, happened to me last year.




  10. #10
    luvinthebass's Avatar
    luvinthebass is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Middle of Iowa
    Age
    30
    Posts
    10,436
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    my guess is the impedence is too low for the amp to turn on when the car starts or ur ground is really bad.

    check em out




  11. #11
    iDesignBoxes's Avatar
    iDesignBoxes is offline This many.



    Join Date
    Mar 2008
    Location
    USA
    Posts
    453
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Quote Originally Posted by blackbonnie View Post
    well answer my question first, if you leave the power wire in will the amp stay on when the car is off or no?like stay on full time
    I was thinking he meant 12.5V while the vehicle was in accessory but not cranked up...



    Shelby... I love you...!




    880PRS Seas Neo Alums Dayton RS-180 2x MAW-15 (SOON) eD Nine.5

    AIM: iDesignBoxes
    E-Mail: iDesignBoxes@gmail.com

  12. #12
    Joewit's Avatar
    Joewit is offline Junior Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    Quote Originally Posted by iDesignBoxes View Post
    Check your ohm configuration to the amp. It may be wired at too low of an impedance.

    EDIT: It may be that the amp gain is up too high and the amp goes into protect....
    The ohm setting on the amp is set to JL's spec and the sub is SVC so it can only be wired to 3ohm. If its in protect mode shouldn't the protect light turn on. And there is also a low ohm light and that is not lit either.



    2005 SRT-4
    JL 12w7 sub
    JL 500/1 amp
    MB Quart components
    Pioneer 6x9's
    RF P400.4 amp

  13. #13
    Joewit's Avatar
    Joewit is offline Junior Member

    Threadstarter


    Join Date
    Mar 2008
    Location
    DE
    Posts
    20
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    I can usually figure this stuff out but this has me stumped If it wouldnt light up ever I'd just figure I blew ut or something but since it does light up under that one set of cirumstances it confuses me.



    2005 SRT-4
    JL 12w7 sub
    JL 500/1 amp
    MB Quart components
    Pioneer 6x9's
    RF P400.4 amp

  14. #14
    luvinthebass's Avatar
    luvinthebass is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Middle of Iowa
    Age
    30
    Posts
    10,436
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    then it's prolly blown then




  15. #15
    grimreper912003's Avatar
    grimreper912003 is offline <- getting a jAy eL 21W8



    Join Date
    Jan 2008
    Location
    WI
    Posts
    5,596
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JL 500/1 Not turning on

    pull the amp out and run it in some one elses xcar see what it does



    Bought/trade: TheLow, Nova76, nate2587, Black3SQ, hessdawg, Rockmo, kovemaster559, GearGuy2001, Bones22, dbman150, notoriousroc1, fasfocus00, canyouhearmatt, pelekeliko, Plyer3, justadork2u, sundownz,kasimo420, Zeuslicious, reynardmc22, Haunz, ciaonzo x2, 350Regal x2, Worstenemy453, woofercooker x2, annarbor84, 99Bonney, K_Schutte + MORE

    Sold to: illbmeubu, MTXman, sctattooer, MTX520, AlexJB, dropped mazda, annarbor84
    Nova76 Scammer

    Quote Originally Posted by Worstenemy453 View Post
    Lmao i texted him to tell him bout a thread and he said, cant lulz, im at a tity bar. You ********* lulz.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum