Closed Thread
Results 1 to 10 of 10

Reload Thread: Fuse mystery ?

  1. #1
    jeepsrock's Avatar
    jeepsrock is offline Member



    Join Date
    Apr 2003
    Location
    Northridge CA
    Age
    29
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Fuse mystery ?

    Its funny because when i got my US-Acoustic amp the online spec sheet said it contained one 40 amp fuse. When i recieved it it had 2 X30 AMP fuses. I dont understand that, if it was a small diff it would make sense but its a substantial difference. Should i put a 40 or 60 AMP fuse in the fuse holder (one next to battery on positive terminal).

    ????

    Pete







  2. #2
    Wonderbread's Avatar
    Wonderbread is offline Against Avatar Theft



    Join Date
    Feb 2002
    Location
    Vancouver BC
    Age
    29
    Posts
    5,152
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    is it a brand new amp? are those fuses from the factory?
    which US Acoustics is it?



    MSN - [email protected]
    Add me if you have any questions!
    Quote Originally Posted by PT Teal
    I woke up one morning and found a cop at my door telling me he found my car on fire in the middle of the desert.
    Quote Originally Posted by cleanerupper View Post
    Some people have told me that the chrome reflects sunlight, therefore the amp doesn't get as hot as others. Is this true?

  3. #3
    Matador's Avatar
    Matador is offline -= StillBumping =-



    Join Date
    Oct 2002
    Location
    Ca
    Posts
    2,093
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

  4. #4
    jeepsrock's Avatar
    jeepsrock is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    Northridge CA
    Age
    29
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)
    This is the usx-4085 4 ch amp.

    Pete




  5. #5
    ShaunMac's Avatar
    ShaunMac is offline Thank You Come Again!



    Join Date
    Feb 2003
    Location
    GEORGIA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    For the 4085 2 x 30amp fuses = 60a

    For the 4065 2 x 20amp fuses = 40a

    Maybe the site mixed up the fuse ratings for these
    amps.



    Pioneer 8600 - Profile Amp-Infinity Speakers - L7 Subwoofer

  6. #6
    jeepsrock's Avatar
    jeepsrock is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    Northridge CA
    Age
    29
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Take a look at this spec sheet from their web site, I think its even more off.
    LOL


    http://www.usacoustics.com/specifica...sfet_specs.htm

    Pete




  7. #7
    ShaunMac's Avatar
    ShaunMac is offline Thank You Come Again!



    Join Date
    Feb 2003
    Location
    GEORGIA
    Posts
    585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    The specs on that page are for the USX series.

    The one's I listed are for the USB series.

    Does it say USX on your amp?

    Specifications may change without notice!



    Pioneer 8600 - Profile Amp-Infinity Speakers - L7 Subwoofer

  8. #8
    ngsm13's Avatar
    ngsm13 is offline BSEE



    Join Date
    Sep 2002
    Location
    Cincinnati, OH
    Posts
    35,730
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)
    Originally posted by jeepsrock
    This is the usx-4085 4 ch amp.

    Pete
    i've had that amp before...i'd go with a 60amp fuse. Also, even if the specs say differently...(they may be mis-printed) since there are 2x30amp fuses in the chassis, then use the same total rating for the inline fuse. peace

    NG




    http://crunktimes.com/ct/
    nG - BSEE

  9. #9
    jeepsrock's Avatar
    jeepsrock is offline Member

    Threadstarter


    Join Date
    Apr 2003
    Location
    Northridge CA
    Age
    29
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Do you guys think my alternator will support this. My cars alternator produces 90amps.

    Pete




  10. #10
    ngsm13's Avatar
    ngsm13 is offline BSEE



    Join Date
    Sep 2002
    Location
    Cincinnati, OH
    Posts
    35,730
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)
    Originally posted by jeepsrock
    Do you guys think my alternator will support this. My cars alternator produces 90amps.

    Pete
    yes, u'll be fine...i wouldn't want to add anything else though...it would stress ur alternator too much then. My truck has a 90amp stock alternator and that amp was fine. peace

    NG




    http://crunktimes.com/ct/
    nG - BSEE

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum