Closed Thread
Results 1 to 7 of 7

Reload Thread: Subs Cut Out When Both Hooked Up!??? HELP!

  1. #1
    AtomicGuY's Avatar
    AtomicGuY is offline Junior Member



    Join Date
    Mar 2003
    Location
    Edmonton, Alberta
    Age
    30
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Subs Cut Out When Both Hooked Up!??? HELP!

    I got two 15" Pioneer Subs hooked up to a Pioneer,,
    http://www.pioneerelectronics.com/Pi...5,2562,00.html

    GM-X962 Two Channel AMP


    Now, when both subs are hooked up, and I turn up the volume, the subs cut out. Now, if I detach one sub from the back of the sub box, the one sub runs fine, vice versa both subs run fine when running alone.

    Now, if both are hooked up, they cut out as soon as I turn the volume up. I can hear em both but only for a short period of time. The cut out lasts about 3 seconds.

    Finally, they are wired up to be standard 4 ohms signal meaning positive to positive and negative to negative,, no bridging or anything.

    If I hook both subs up to a single channel (2ohms), both subs will work but it sounds pathetic (no performance).

    Any ideas onto a workaround without having to get a second amp?? I mean, whats the point of having two speaker channel outs if you can only use one sub at a time.


    Regard,

    AtomicGuY



    Pioneer GM-X962 AMP
    2 Pioneer 15" IMPP Subs
    4 Pioneer TS-A6975 6x9s
    Premier DEH-P550MP Deck
    '75 Dodge Ram Charger Convertible SE




  2. #2
    AtomicGuY's Avatar
    AtomicGuY is offline Junior Member

    Threadstarter


    Join Date
    Mar 2003
    Location
    Edmonton, Alberta
    Age
    30
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Ok, so I went to Futureshop installation and they said I need to make the AMP run in STEREO. Get me if I'm wrong but aint I running Stereo already?? I seriously dont get this.. I think there is something seriously wrong with the AMP maybe??


    AtomicGuY



    Pioneer GM-X962 AMP
    2 Pioneer 15" IMPP Subs
    4 Pioneer TS-A6975 6x9s
    Premier DEH-P550MP Deck
    '75 Dodge Ram Charger Convertible SE

  3. #3
    Matador's Avatar
    Matador is offline -= StillBumping =-



    Join Date
    Oct 2002
    Location
    Ca
    Posts
    2,093
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

  4. #4
    AtomicGuY's Avatar
    AtomicGuY is offline Junior Member

    Threadstarter


    Join Date
    Mar 2003
    Location
    Edmonton, Alberta
    Age
    30
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Well, I finally solved the problem. This was actually a weird solution. What I did to fix the problem is take the pos to pos on Speaker B and neg to neg on Speaker B... then inverted them so positive goes to negative and negative goes to positive.

    I now have both subs pounding hard on this AMP!


    AtomicGuY



    Pioneer GM-X962 AMP
    2 Pioneer 15" IMPP Subs
    4 Pioneer TS-A6975 6x9s
    Premier DEH-P550MP Deck
    '75 Dodge Ram Charger Convertible SE

  5. #5
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)
    sorry i didnt get here sooner.....was gonna tell u it sounds like a phasing problem.....heh...ohh well...glad its working for u




  6. #6
    AtomicGuY's Avatar
    AtomicGuY is offline Junior Member

    Threadstarter


    Join Date
    Mar 2003
    Location
    Edmonton, Alberta
    Age
    30
    Posts
    21
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Originally posted by Goddyd4me
    sorry i didnt get here sooner.....was gonna tell u it sounds like a phasing problem.....heh...ohh well...glad its working for u

    I'd love to know about phasing

    Can you give me an idea of why exactly it didnt work when everything was hooked up properly to label discribtions. Like positive to positivie and negative to negative.

    I want to learn why reversing the connections fixed this problem.


    Thx in advance,

    AtomicGuY



    Pioneer GM-X962 AMP
    2 Pioneer 15" IMPP Subs
    4 Pioneer TS-A6975 6x9s
    Premier DEH-P550MP Deck
    '75 Dodge Ram Charger Convertible SE

  7. #7
    Jacobs's Avatar
    Jacobs is offline JIMMY GO BOOM BOOM



    Join Date
    May 2002
    Location
    Kingsville, Ont. Canada
    Age
    31
    Posts
    253
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Originally posted by AtomicGuY
    Ok, so I went to Futureshop installation
    NEVER GO TO FUTURESHOP!!!!!! If you were looking for advice you would be much better off to go to a local dealer who actually knows what they talkin about. They sell crap, they instal like crap and they are WAY over priced!



    Loud music is good... Loud music that is clear is better
    ______________________________
    2002 GMC Jimmy

    hu - pioneer primer DEH-P630
    Sub amp-JLaudio 500/1
    Speaker Amp-Pioneer GM-X564
    subs-pioneer Primer TS-W1241DVC
    6X9's-Pioneer TS-A6985
    pioneer primer TS-C504 component speakers

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum