Closed Thread
Results 1 to 7 of 7

Reload Thread: Amp making noise?

  1. #1
    Anonymous's Avatar
    Anonymous is offline CarAudio.com Veteran



    Join Date
    Jan 2005
    Location
    Cantonment, FL
    Posts
    2,179
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Amp making noise?

    I have a Hifonics BXI2607 that makes a strange like buzzing from the RCAs when I play a certain note. I know the noise is coming from the RCAs because when i disconnect them from the amp the noise goes away. It only makes the sound on one note the "This is Why I'm Hot" High note. It does not make noise on any other song or anything but what can I do to stop this noise?







  2. #2
    NissanKicker's Avatar
    NissanKicker is offline Honda-on-22-Nissan-on-20



    Join Date
    Oct 2007
    Location
    Ruston/Grambling, LA
    Age
    27
    Posts
    1,420
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    Ground your RCAs to the back of your Headunit. ....




    Vehicle: 1999 Nissan Sentra GXE 4-Dr [ Lambo Doors ]
    Head Unit: Alpine CDA-124SXM
    Front Stage: Kicker DS6.5s w/ (4) Power Acoustik NB.4s - Rear Stage: (4) JVC 5-Way 6x9s
    Sub Stage: 18" FI Audio Q - Custom Ported Enclosure: 6.41 cuft Tuned @ 29Hz
    Sub Amp: (1) Kicker KX2500.1D - Highs Amp: AutoTek AT-1200.4
    Processors: Clarion EQ-746 & Clarion MCD-360
    Wiring: Install Bay 1/0 Gauge ( Including Big 3 Upgrade )
    Batteries: EverStart Maxx's ( 750 CCA ) In Front & Back
    DJ's Installation

  3. #3
    Anonymous's Avatar
    Anonymous is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jan 2005
    Location
    Cantonment, FL
    Posts
    2,179
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    Is it anything that is harmful because the amp seems to work well.




  4. #4
    x2o's Avatar
    x2o
    x2o is offline Fuzzy Blue Lights



    Join Date
    Nov 2007
    Location
    Miami/PSL, FL
    Posts
    3,714
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    Quote Originally Posted by Anonymous View Post
    Is it anything that is harmful because the amp seems to work well.
    you sure it's not just a distortion in the version of the song your playing? or is it happening via an FM radio station?

    if its from a burnt cd i wouldn't be surprised if it was just a bad file :P

    Other than that, if it doesn't happen except in 1 note in 1 song I wouldn't worry to much



    The System :
    Electrical: Big 3, Powermaster D1200 and D3100.
    Sub Stage : 18" Custom Sundown Nightshade D2 Tuned to 30 Hz
    Sub Amp : Sundown SAZ-3000D
    Headunit : Alpine 9887 (ACTIVE )
    Front Stage : (2) Eminence Delta 10" mids, 2 Power Acoustik NX-5s
    Rear Pro Audio: (4) 8" Selenium 8W4P, (2) Selenium ST350
    Pro Audio Amps: Hifonics ZXi6010, Hifonics ZXi1010, Kicker ZX350.4
    Wiring : Kicker Hyperflex/Knu 0ga/RCA's
    Refs : Apocalypse Boy, Brian Owens, JBLCamry, ABSOLUTEAUDIO, BushJ311, tEh koRnDog(x2), blackbonnie, ProjectPat06, ampjunkielikeme, DownSouth954, Tapout, PaulThompson229, Mrogowski, Team H&K (Kent), andrewmoore13, slam, 100% eBay

  5. #5
    Anonymous's Avatar
    Anonymous is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jan 2005
    Location
    Cantonment, FL
    Posts
    2,179
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    it is a burnt cd downloaded to my usb flash drive. It is actually Lil Wayne's remix.




  6. #6
    Anonymous's Avatar
    Anonymous is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jan 2005
    Location
    Cantonment, FL
    Posts
    2,179
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    Actually I was listening to my system earlier and I noticed that the amp was making the noise on different songs and different notes, all of them were high notes. I also noticed that the noise did not occur until I turned the volume up to 20/35 on the HU. And the noise gets louder the louder I turn it up. I do not believe it is the HU because I have 2 of these amps and the amp that I have the RCAs from the HU ran to does not make the noise, it is the second amp that I used a jumper RCA to hook up. I changed out the RCAs and it still makes the noise. Could the amp be faulty? Could I have my gains too high, I set it with a DMM. Other than that noise the amp works fine, it pushes out plenty of power and does not even get warm. What could it be and could it be harmful to my amp? It only does it on notes that do not hit hard, that is how I noticed it, at first I thought it was just another rattle until I put my ear to the amps RCAs and heard the buzzing noise everytime the bass hit. Pounding bass such as Jeezy and Lil' Jon the amp does not make a noise. Other than that I can not find anything wrong with it. Even though it makes that noise the amp is still perfectly functional and pushes the power it is supposed to, I am just mainly concerned what could be causing this noise and whether it is or could possibly damage or be harmful to my amp. Help if you can any feedback is appreciated.




  7. #7
    motox_727's Avatar
    motox_727 is offline Member



    Join Date
    Nov 2007
    Location
    Omaha, NE
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Amp making noise?

    If your amp has a crossover make sure it is set right, it could cause the buzzing noise which would come through your speakers.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum