Closed Thread
Results 1 to 3 of 3

Reload Thread: Setting Amp Gains Help

  1. #1
    vipervin's Avatar
    vipervin is offline www.vipervin.com



    Join Date
    Aug 2006
    Location
    Bay Area, CA
    Posts
    266
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Setting Amp Gains Help

    i thought i had this down, but now im confused about setting amp gains.

    yesterday i set my gains with -6 dB 50Hz tone, no load, and using an oscope. i stopped right before the scope showed a clipped signal. i was getting 66V read out at this point.

    today, i doubled checked my power.. this time i got my ear protection and connected the amp to my 2-ohm sub load, i was getting about 36V.

    my amp is rated for 1200wrms.. and at 2 ohms.. that is about 49V.

    im confused.. how am i supposed to set the amp.. no load or with a load? and what voltage?



    2004 Hyundai Tiburon GT
    . Head Unit Pioneer DEH-P5900IB
    . Carputer IBM Thinkpad X24 with Centrafuse frontend
    . Front Stage A/D/S 346cs 2-way bi-amped
    . Front Stage Amp JBL P80.4 (40wrms x 4)
    . Rear Stage Fi Q 15" @ 2.6 cu ft sealed
    . Rear Stage Amp JBL BP1200.1 (1200wrms x 1)

    References
    saj21187, bamaboy, Thieroff, khail19, SticBandt2004, eg_bhoy, vitveet, DBlevel, Hustler904, Bryank930, soydeedo, branden, tgr8st, photocrazy8





  2. #2
    Join Date
    Aug 2005
    Location
    pa
    Age
    31
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Setting Amp Gains Help

    49volts is correct. and when you test it, it should have no load just the test tone.



    Hyundai Tiburon
    Front: CDT EF-61CFi/25
    Rear: none
    Subwoofer: 10" Sundown Nightshade
    Box: Custom Box 1.6 cubes 36hz
    Speaker amp: Sundown 100.2
    Sub amp: Sundown 1500D
    Battery: Kinetik hc800
    TL: ??? will get it metered when its all finished
    Team: Sundown

    Refs:
    JBLCAMRY, Bjfish11, Sundownz, Slammed, Grinder1989, lilmaniac2, exige, blackbonnie

  3. #3
    vipervin's Avatar
    vipervin is offline www.vipervin.com

    Threadstarter


    Join Date
    Aug 2006
    Location
    Bay Area, CA
    Posts
    266
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Setting Amp Gains Help

    so i set the gains to 49V with no load? ... cuz i did that the first time, but used an oscope so i can see the exact point it clipped.. and i was getting 66V



    2004 Hyundai Tiburon GT
    . Head Unit Pioneer DEH-P5900IB
    . Carputer IBM Thinkpad X24 with Centrafuse frontend
    . Front Stage A/D/S 346cs 2-way bi-amped
    . Front Stage Amp JBL P80.4 (40wrms x 4)
    . Rear Stage Fi Q 15" @ 2.6 cu ft sealed
    . Rear Stage Amp JBL BP1200.1 (1200wrms x 1)

    References
    saj21187, bamaboy, Thieroff, khail19, SticBandt2004, eg_bhoy, vitveet, DBlevel, Hustler904, Bryank930, soydeedo, branden, tgr8st, photocrazy8


Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum