Closed Thread
Results 1 to 6 of 6

Reload Thread: protection mode

  1. #1
    KARLEON's Avatar
    KARLEON is offline Livin' Legend



    Join Date
    Mar 2002
    Location
    Chattanooga, TN
    Age
    28
    Posts
    1,993
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)

    protection mode

    Urgh, my amp went into protection mode earlier. I guess soon as i got out of church, and its around 8 i guess and its still in protection mode. I havent even been driving my car since church. Anyone know what the problem is?



    ULTIMATE SOUNDS & PERFORMANCE Presents TWO DUDES SPL SHOOTOUT - 1st Place Champion


    REFERENCES: Bigbassman, Rangerman, Deserheat, Bavarian, Req, Vosschs, George, Mountaineer Man, NGSM13, Kingpin_jeffie, Harrison, Dustin19, Iceteebone, Electrodynamic, Memphis4L, RaiN, Mikemareen, Omietrice, Suleman36, Jmanpc, Kickerlivinloud, ibanender, massiveaudiocw, phoenix88, polecat, j3bus2k3




  2. #2
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,081
    Post Thanks / Like
    Images
    10
    Mentioned
    4 Post(s)

    Re: protection mode

    Originally posted by KARLEON
    Urgh, my amp went into protection mode earlier. I guess soon as i got out of church, and its around 8 i guess and its still in protection mode. I havent even been driving my car since church. Anyone know what the problem is?
    Might have sent it into clipping...what amp, and what subs? and what load are you running the amp at?





  3. #3
    KARLEON's Avatar
    KARLEON is offline Livin' Legend

    Threadstarter


    Join Date
    Mar 2002
    Location
    Chattanooga, TN
    Age
    28
    Posts
    1,993
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)
    Lets see, the amp is a Ample 226a i think. im not for sure but i know its Ample. The sub is a Rockford Fosgate Punch hx2 12. My gain was turned up half way. I do not know how it was wired because my friend hooked everything up. If it went into clipping or what ever that is, is my amp bad now? will i need a new one?



    ULTIMATE SOUNDS & PERFORMANCE Presents TWO DUDES SPL SHOOTOUT - 1st Place Champion


    REFERENCES: Bigbassman, Rangerman, Deserheat, Bavarian, Req, Vosschs, George, Mountaineer Man, NGSM13, Kingpin_jeffie, Harrison, Dustin19, Iceteebone, Electrodynamic, Memphis4L, RaiN, Mikemareen, Omietrice, Suleman36, Jmanpc, Kickerlivinloud, ibanender, massiveaudiocw, phoenix88, polecat, j3bus2k3

  4. #4
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,081
    Post Thanks / Like
    Images
    10
    Mentioned
    4 Post(s)
    Originally posted by KARLEON
    Lets see, the amp is a Ample 226a i think. im not for sure but i know its Ample. The sub is a Rockford Fosgate Punch hx2 12. My gain was turned up half way. I do not know how it was wired because my friend hooked everything up. If it went into clipping or what ever that is, is my amp bad now? will i need a new one?
    I don't think you will, protection mode usually means what it says, protection. How long have you had it bevore this happened?





  5. #5
    mrray13's Avatar
    mrray13 is offline uz some fegbags



    Join Date
    Dec 2001
    Location
    IL
    Posts
    3,633
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    if it has stayed in protection that long...my guess would be that u have something shorting out...either internally or externally......check ALL ur wiring going to and coming from the amp...make sure everything is tight and there are no bare spots...also make sure that ur at the correct impedence for ur amp while ur at it....if everything is ok....u could disconnect the power for a few then reconnect..see what happens..but if that don't work, all ur wiring is in good shape..get ur sub and ur amp tested..
    clipping is distortion...pushing ur amp beyond its limits ,like if the impedence was too low, would cause the amp to lose control, damping, and overheat..


    lot of rambling..hope some of it helps..




    wheeeeeeeeeeeeee



    Quote Originally Posted by lilmaniac2
    Your circles look like something a HMO doctor would do to a **** job ....
    ^^^ speaking about cbfryman's jigsaw ability




    owner of Thread posts 11111 & 12345

    wheeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

  6. #6
    KARLEON's Avatar
    KARLEON is offline Livin' Legend

    Threadstarter


    Join Date
    Mar 2002
    Location
    Chattanooga, TN
    Age
    28
    Posts
    1,993
    Post Thanks / Like
    Images
    13
    Mentioned
    0 Post(s)
    thanks alot for all of ur comments. I guess i will check everything tomorrow after school or hopefully it will snow and we wont have school. Either way, i'll keep everything u said in mind and see what the problem is. It was my friends for about 5 months. and i have had it for about 2 so far. This has been the 1st time it has happened.



    ULTIMATE SOUNDS & PERFORMANCE Presents TWO DUDES SPL SHOOTOUT - 1st Place Champion


    REFERENCES: Bigbassman, Rangerman, Deserheat, Bavarian, Req, Vosschs, George, Mountaineer Man, NGSM13, Kingpin_jeffie, Harrison, Dustin19, Iceteebone, Electrodynamic, Memphis4L, RaiN, Mikemareen, Omietrice, Suleman36, Jmanpc, Kickerlivinloud, ibanender, massiveaudiocw, phoenix88, polecat, j3bus2k3

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum