Closed Thread
Results 1 to 14 of 14

Reload Thread: brand new setup....hifonics amp doesnt work

  1. #1
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran



    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    brand new setup....hifonics amp doesnt work

    brand new freakin setup me and a friend are trying to get togerther....L7 is wired to 1 ohm.....ALL wires are connected correctly anf ground is set... brand new RCA....tested with many rca's..... the amp turns on but all you hear is white noise....

    so i used the exact same wires with a new lanzar amp.... and a new kicker amp and hooked a speaker up to it and it worked.... didnt hook up the sub because those amps werent that powerful enough but everytime i try and hook up the 1606d all you hear is white noise.

    i cannot think of anything besides its a bad amp....any ideas? I mean I was really looking forward to this and now im TOTALLY BLOWN



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring




  2. #2
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    gains are set enough to where u would hear some bass... about 1./4 on all and im sure wires are correct because they worked on the other amps



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  3. #3
    mike dressure's Avatar
    mike dressure is offline enthusiast



    Join Date
    Dec 2006
    Location
    mt home-boise Idaho
    Posts
    4,131
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    sound's like bad rca! cheap fix. contact shallowfu




  4. #4
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    i tried 3 different rcas and the other rcas worked on the other amps!



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  5. #5
    mike dressure's Avatar
    mike dressure is offline enthusiast



    Join Date
    Dec 2006
    Location
    mt home-boise Idaho
    Posts
    4,131
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    no i mean the rca's on your amp lol not the rca cable's!




  6. #6
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    also white noise is without the rca in



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  7. #7
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    oh well thats ucking great its a brand new ****ing amp



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  8. #8
    CaliforniabOY5's Avatar
    CaliforniabOY5 is offline My Posts Were Deleted?



    Join Date
    Nov 2006
    Location
    ca
    Posts
    4,549
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    Quote Originally Posted by krisfnbz View Post
    also white noise is without the rca in
    had that with a Merlin 42D. . . it was a bad amp. . so i was told.



    Refs: Louisiana CRX, rpfuror, marcusb419er ,JohnnyChuttz, qtipextra,Toxic Tuan,
    jmanpc(x2),tapout(x2),LBC99,TeamPSI,gl0ck, Blazemore ,brtnboarder3241(x2), genxx, hotshot27, mattmcss, calikid, Regal8r,SilverSPL, aGent,bbb543,mr_kebo
    and more on diymobileaudio.com
    Quote Originally Posted by Prowler573 View Post

    CA.com - we may not be able to impart any knowledge whatsoever regarding your inquiries about car audio equipment...but at least we're entertaining!!
    Quote Originally Posted by WhoSayWho? View Post
    Platestacker + Twistid = Plenty of reason to worry about the quality of recruits in the USAF.
    RollinGTO Loves Me!

  9. #9
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    im going to REAM hifisoundconnections ASSES first they ****ig send the amp a month late from a factory delay and then they send the **** broken what the ****



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  10. #10
    mike dressure's Avatar
    mike dressure is offline enthusiast



    Join Date
    Dec 2006
    Location
    mt home-boise Idaho
    Posts
    4,131
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    even without the rca's in it has white noise? that is freaking weird lol. where did you buy the amp and is it under warranty.




  11. #11
    mike dressure's Avatar
    mike dressure is offline enthusiast



    Join Date
    Dec 2006
    Location
    mt home-boise Idaho
    Posts
    4,131
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    get your refund bud! sorry to hear it doesnt work man! good luck




  12. #12
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    well at least when the rca isnt connected to the HU still has noise... hifisoundconnetion.com



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  13. #13
    krisfnbz's Avatar
    krisfnbz is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Sep 2006
    Location
    Frederick MD
    Age
    28
    Posts
    4,506
    Post Thanks / Like
    Images
    16
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    oh you bet im pissed the **** off, i was looking forward to this for a long long time and now ive got this ****.... man im going to scream at their asses i feel like punching something



    Yes that is a 5 1/4th audiobahn mid speaker in my civic's headrest. circa 2006.

    2000 Celica GTS

    Pioneer FH-X700BT
    Powerbass 2XL-60.3C 3 way
    Dayton Ultimax 15", sealed 4cuft
    Memphis 16-MC5.700 5 channel
    Knu wiring

  14. #14
    CaliforniabOY5's Avatar
    CaliforniabOY5 is offline My Posts Were Deleted?



    Join Date
    Nov 2006
    Location
    ca
    Posts
    4,549
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: brand new setup....hifonics amp doesnt work

    honey catches more something than i dont know. . . ahhh try to be nice 1st is what i am trying to say.



    Refs: Louisiana CRX, rpfuror, marcusb419er ,JohnnyChuttz, qtipextra,Toxic Tuan,
    jmanpc(x2),tapout(x2),LBC99,TeamPSI,gl0ck, Blazemore ,brtnboarder3241(x2), genxx, hotshot27, mattmcss, calikid, Regal8r,SilverSPL, aGent,bbb543,mr_kebo
    and more on diymobileaudio.com
    Quote Originally Posted by Prowler573 View Post

    CA.com - we may not be able to impart any knowledge whatsoever regarding your inquiries about car audio equipment...but at least we're entertaining!!
    Quote Originally Posted by WhoSayWho? View Post
    Platestacker + Twistid = Plenty of reason to worry about the quality of recruits in the USAF.
    RollinGTO Loves Me!

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum