Closed Thread
Results 1 to 3 of 3

Reload Thread: amperage and voltage???

  1. #1
    i3abyjay25's Avatar
    i3abyjay25 is offline Get F'n Loud



    Join Date
    Aug 2002
    Location
    Dallas, Georgia
    Age
    34
    Posts
    2,129
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    amperage and voltage???

    i have an Orion 2400 XTRPro amp... ok, my problem is i recently installed it into my civic.. which has a stock alt. and stock battery.. well, i cant turn my radio up very loud wit out the amp cutting off.. its not gettin to hot, i believe its just droppin to many volts to stay on.. it played fine i my other car , which i had a bigger alt and a optima yellow top battery.. but it plaed fine.. i recently ran a second battery, and it helped out a little..but it still cuts off.. the amps draws up to 300 amps of current.. which is ALOT.. which i also have a another amp ran, along w/ tv, dvd player, ps2.. and everything else the car runs.. so what size of ALT do i need and whats the cheapest? i know im looking at something that going to cost me alot.. over 500$would it be best to try to ge 1 ALT or to go ahead and run 2? or do the even make an ALT that big? i mean im not even sure if it is the voltage.. i know i need to run a volt meter to it.. but i 98% sure tha what it is...
    another question; when i ran my 2nd battery...i ran it parrelled from my 1st battery? some1 told me that i should have ran it in series w/ it? is that so? and if so, how do i go about running it in series w/ the 1st battery



    Fs/t


    Orion 2500d
    Orion 4004
    250 amp alt w. external voltage reg. for a ford explorer

    Refs: Electrodynsmic, Millerboy, Ugaboiii, Ezekiel81923, Toaster, Team Psi, KickerCivic1, MatrxxDude, TommyK90, Xterra02_Pat




  2. #2
    evo2k3's Avatar
    evo2k3 is offline Senior Bizznitch



    Join Date
    Dec 2002
    Location
    Chicago
    Posts
    1,057
    Post Thanks / Like
    Mentioned
    0 Post(s)
    im asumming your saying it draws 300 amps because the recomendation for the fuse is 300 amps, right? which means, that high up the manufacturers put quite of bit of headroom in, even when it is cranked, prob no more than 250 is being drawn. Now a civic prob has about an 70-95 amp stock alternatore (that a guess based on the face that my eclipse has a 95 amp alt.) Now if the voltage is droping that much, nothing else in the car should be running either, dependant on where the shut off is, the car may stall as well. as said by the other user, your going to have to go with 2 alts....prob the best way i can see running this is an alt running to each battery and then wiring the batteries in parallel (with the BEST, thickest wire you can find, such as 00 guage 5000+ strands). Generally when you have two bateries you need an isolater or a solinoid in betewteen but when you add the second alternator you might not need one. ps....dont forget to alow headroom for all the stock electronic when figuring out how big of an alternator you need.




  3. #3
    i3abyjay25's Avatar
    i3abyjay25 is offline Get F'n Loud

    Threadstarter


    Join Date
    Aug 2002
    Location
    Dallas, Georgia
    Age
    34
    Posts
    2,129
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    ok, as you said everything else would be shutting down,, well everything else runs fine.. my headlights dont even dim.. the only things i ve noticed.. is the 1 amp cutting out...well.. also this amp recommende running dual 4 guage to the amp.. i am only running dual 8...4 guage to dual 8.. to the amp....it should have 0/ guage to dual 4 or even 0 to dual 0..



    Fs/t


    Orion 2500d
    Orion 4004
    250 amp alt w. external voltage reg. for a ford explorer

    Refs: Electrodynsmic, Millerboy, Ugaboiii, Ezekiel81923, Toaster, Team Psi, KickerCivic1, MatrxxDude, TommyK90, Xterra02_Pat

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum