Closed Thread
Results 1 to 13 of 13

Reload Thread: do i need it?

  1. #1
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!



    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    do i need it?

    do i really need to have a volt meter to set my gain? could i jsut do it without? also is the remote gain better to use than the gain thats on the amp or is there a difference?



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread




  2. #2
    azngotskills's Avatar
    azngotskills is offline CarAudio.com Elite



    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    1,834
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: dont i need it?

    Quote Originally Posted by Anonymous User
    do i really need to have a volt meter to set my gain? could i jsut do it without? also is the remote gain better to use than the gain thats on the amp or is there a difference?
    You dont have to use a volt meter to set your gains, you could set them by ear. Increase the gains and when you hear them distort, turn them down a little. But if your like me and cant really tell if its distorting or not and want to take the safe way out, use a DMM .




    2000 Toyota Celica

    ***under construction***


    References:
    6spdcoupe / belunt / SPL140.2 / Loud3 / JoeHemi57 / Megalomaniac / gordos420 / Remus33 / nVRuckus / alann / jdrockafella / gundecker / brypink / QTRHORSE / boostdfoci / foreman / Duke / James Bang / 00maxima / stuckinok / Benilson09 / jester6435 / BLD 25 / jacka / datboiroy / jorginho / bk12321 / meh / OldOneEye ....more to come

  3. #3
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    when i use the remote gain, do i put the gain knob on the amp to the lowest?



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  4. #4
    azngotskills's Avatar
    azngotskills is offline CarAudio.com Elite



    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    1,834
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    Sorry man cant help you there




    2000 Toyota Celica

    ***under construction***


    References:
    6spdcoupe / belunt / SPL140.2 / Loud3 / JoeHemi57 / Megalomaniac / gordos420 / Remus33 / nVRuckus / alann / jdrockafella / gundecker / brypink / QTRHORSE / boostdfoci / foreman / Duke / James Bang / 00maxima / stuckinok / Benilson09 / jester6435 / BLD 25 / jacka / datboiroy / jorginho / bk12321 / meh / OldOneEye ....more to come

  5. #5
    SkwurlyFab's Avatar
    SkwurlyFab is offline CarAudio.com Elite



    Join Date
    Mar 2006
    Location
    SD
    Posts
    913
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    I'm pretty sure if you set the gain on the amp to what you want, the remote knob will only go to ur set max gain when you turn it all the way up. I might be wrong though. but i don't hink i am haha




  6. #6
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    no one else can chime in on the gain question? also whats the point in the crossover/xover? what is it for?



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  7. #7
    smd4life's Avatar
    smd4life is offline NOTHING ABOUT MEADE



    Join Date
    Feb 2006
    Location
    TN
    Posts
    7,558
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: do i need it?

    with my ma amp when you plug the remote gain control in it completely bypasses the gain on the amp, also goes for my buddies american bass 100.1




    Quote Originally Posted by thevic24 View Post
    And with this.....I will use this as an excuse to drink another beer....
    __________________________________________________ __________________________________________________ ____________________________________________
    Ref's:memphissoul4u, scottiej(x3), bassaddictj, jeepinTN(x2), Blados,lincolnls(slc720052), ssbogger, stuckinok(x2), matrxx dude, BoostedPontiac, fintheman, dbornotdb, mr. tibbs, lakota, iceteebone, WantedIsHere(HypnoticCure), Cahm Rohn, Bring97, Brian Owens, snoopysnooper, sdsport92064, annarbor84, tv559, RetroAudioinc, FJF, 01 S 10, oddiofile, stupify

  8. #8
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,521
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: do i need it?

    You dont really need one, I usually just set mine by ear.




  9. #9
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    and if i used the gain equation, i have a 2000watt amp, and 2 SVC 8ohm subs and there wired up parrallel. how would i input my numbers into the gain equation? im kinda lost on that part, since i could probably borrow a voltmeter from a friend.
    Last edited by Anonymous User; 04-02-2006 at 12:11 AM.



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  10. #10
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    so when i use the gain remote it will automaticly cancel out the gain that was set on the gain knob on the amp? what happens it i dissconnect the gain remote, it will still have those settings right?



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  11. #11
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    no one can give any adivce?



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

  12. #12
    Prowler573's Avatar
    Prowler573 is offline R.I.P. Gossamer!!



    Join Date
    May 2005
    Location
    Northwest Louisiana
    Age
    41
    Posts
    18,522
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: do i need it?

    Quote Originally Posted by Anonymous User
    and if i used the gain equation, i have a 2000watt amp, and 2 SVC 8ohm subs and there wired up parrallel. how would i input my numbers into the gain equation? im kinda lost on that part, since i could probably borrow a voltmeter from a friend.
    Two SVC 8 Ohm subs wired in parallel will yield you a 4 Ohm nominal load.

    Whatever your subs are rated to accept safely RMS set your amp for that wattage @ 4 Ohms

    (ergo if your subs will do 200w RMS then you'll want to aim for 400w to be spilt between the pair @ 4 Ohms from the amp)



    Refs: [CA.com] [eBay.com]



  13. #13
    Anonymous User's Avatar
    Anonymous User is offline ****** FTW!

    Threadstarter


    Join Date
    May 2005
    Location
    Bay Area, CA
    Posts
    2,110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: do i need it?

    Quote Originally Posted by Prowler573
    Two SVC 8 Ohm subs wired in parallel will yield you a 4 Ohm nominal load.

    Whatever your subs are rated to accept safely RMS set your amp for that wattage @ 4 Ohms

    (ergo if your subs will do 200w RMS then you'll want to aim for 400w to be spilt between the pair @ 4 Ohms from the amp)
    i know how much watts RMS i need. i jsut dont get how many volts i would set my gain to? if i was able to get ahold of a voltmeter, since i think it would be hard for me to define disortion with my ears. and i want my system to last and not suddenly got "boom" in the next couple months.



    Car - 1995 Acura Integra LS/JDM Front
    Current System:
    Headunit - Alpine CDA-9853
    Speakers - Pioneer's front & rear
    Speaker Amp - Kenwood KAC-646x [not installed]
    Subs -none [not installed]
    Sub Amp - PA A3000DB [not installed]
    Enclosure - JL Audio Vantage 3 10" [not installed]
    Wiring - 4GA Kicker Hyperflex/Kun Kolossus Fleks/eKo RCA/Mini-ANL w/ 150A fuse
    Electrical - Optima Yellotop


    Official Feedback Thread

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum