Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: evilsaint = BAD?

  1. #1
    mjbailey21's Avatar
    mjbailey21 is offline Getting back into it!



    Join Date
    Aug 2004
    Location
    Dallas, Tx
    Posts
    2,343
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    evilsaint = BAD?

    I hate doing this to Ben. Somewhere, deep down inside I know that he is a good guy, or for the longest time faked my *** out.
    I bought an alpine headunit with two 12" eD K subs from him awhile ago. I gave him one payment to reserve them for me, then a final one probably two weeks later. I needed the CD player shipped to my friend, and the subs shipped to me. He said he would be able to do that. I have not recieved contact from him in quite awhile. The last email was sincere. He said he had no excuses for not shipping it out and that he would asap and let me know. I just have this small problem of him being online (checked his profile info and see him get on these forums every other day or so). I know hes alive and has internet connection however he does not bother to make an effort to let me know whether hes shipped them out or not. Regardless, it should have been shipped over 2 weeks ago. It's not about being impatient, it's just about being a legitimate business man. Who knows, maybe he shipped em out today but from knowing everything in the past, thats doubtful.
    He could still be a great guy, but until I get my product shipped out I warn some of you to keep your eyes open for this guy.
    I will keep yall up to date.



    References:
    HavingFun, Jaxzon315, Moe Lester, sbcaprice305, RickTC, Frito, DarrenE, BiaBia, Mr. Loki, Johnecon2001,Loud-n-Low, Zier

    GO COWBOYS!!!!




  2. #2
    BC_BIGBUDZ420's Avatar
    BC_BIGBUDZ420 is offline CarAudio.com Elite



    Join Date
    Feb 2004
    Location
    CANADA
    Posts
    674
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    did you pay with paypal?




  3. #3
    mjbailey21's Avatar
    mjbailey21 is offline Getting back into it!

    Threadstarter


    Join Date
    Aug 2004
    Location
    Dallas, Tx
    Posts
    2,343
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    Update:

    Ben contacted me yesterday. He said he has no excuses other than being super busy, which I somewhat underdstand, yet we are all really busy people.
    He said he will ship it out before next Tuesday and if not will reimburse me +$25.
    I much rather just have the products, obviously.

    Yes I did pay with paypal, and yes I did tell him I would report it to ebay if he did not contact me within the 24-48 hours I gave him, yet he did. I will wait until Tuesday to see what happens.



    References:
    HavingFun, Jaxzon315, Moe Lester, sbcaprice305, RickTC, Frito, DarrenE, BiaBia, Mr. Loki, Johnecon2001,Loud-n-Low, Zier

    GO COWBOYS!!!!

  4. #4
    ksin291's Avatar
    ksin291 is offline CarAudio.com Elite



    Join Date
    Apr 2004
    Location
    Houston, TX
    Age
    41
    Posts
    920
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    Quote Originally Posted by mjbailey21
    Update:

    Ben contacted me yesterday. He said he has no excuses other than being super busy, which I somewhat underdstand, yet we are all really busy people.
    He said he will ship it out before next Tuesday and if not will reimburse me +$25.
    I much rather just have the products, obviously.

    Yes I did pay with paypal, and yes I did tell him I would report it to ebay if he did not contact me within the 24-48 hours I gave him, yet he did. I will wait until Tuesday to see what happens.

    If you're creeping up on 30 days I would report it now. After 30 days you won't be able to file a claim with paypal. If you used a credit card linked to your paypal account I would contact them about their policy, you might be limited to 30 days with them also.



    Eclipse CD8455
    JL 500/1
    JL 300/4
    MB Quart QSD Tweeters
    CDT ES 07 Mid's
    2 ED 13Ov2's mounted IB

  5. #5
    evilsaint's Avatar
    evilsaint is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    NW Chicago 'Burbs
    Age
    31
    Posts
    999
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: evilsaint = BAD?

    Yet again, another thread that was just now brought to my attention. If you're still around, MJ, post some proof or delete this crap. Anybody else - go ahead and check with my references. I ship in a timely manner, and I DO NOT sell broken goods.



    2002 Mercedes-Benz C32 AMG - Stock Bose stereo ... but 13.2 in the 1/4 mile!

    RIP Darkie : 96' Bonneville SSEi
    Alpine 7998
    PPI A404.2 Art Series -> Focal PolyKevlar 136K's Front
    1700WRMS -> RE SX 12" in 2.0Cf ported to 35Hz (Big props to IonSQL for my BEE-YOO-TIH-FUL box!)

    Refs - M@nJo, Mebcop, IonSQL, NJTStang11, XXXBassHead, Havieri23, SQStephen

  6. #6
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,051
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: evilsaint = BAD?

    Quote Originally Posted by evilsaint View Post
    Yet again, another thread that was just now brought to my attention. If you're still around, MJ, post some proof or delete this crap. Anybody else - go ahead and check with my references. I ship in a timely manner, and I DO NOT sell broken goods.
    It took you this long to respond? I'm pretty sure I won't buy from you. 30 days to ship and 4 years to respond to a thread is still too long.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  7. #7
    99grandprixGT's Avatar
    99grandprixGT is offline now got an 04 grand prix



    Join Date
    Jul 2007
    Location
    home
    Age
    24
    Posts
    10,573
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    better late than never



    refs:
    wong05tsx, Buckyboy, Themommyvan, Team H&K, natisfynest(x2), Eat Italian,NewAgeKing, skierxx5556, wgsj_fortvalley, MmatsDude, bigpimpin91 ,wasted ink, JLbumpin04gp,itsbmw(x2),ltr450racer690, speedfreak28,jshak07,xplayazplayzonx,mcsoul, SPL-Master ,TNTR70, bumpin buick, vitveet, gqjeff, pioneer pimp ,bones22, nismos14, revrider1,bigbirney420,nineball,DBDRAGGUY ,plyer3,slam330, BeAlLsTaR13, smllysack,Andrew_as. dkhage1,boxdGM, blue200sx,rusty_armadillo, beatnbronco, basscort2009,xxxbasshead,SSS 18734,mcquesten

    feedback


  8. #8
    southpoleman69's Avatar
    southpoleman69 is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    lancaster,pa
    Age
    25
    Posts
    1,184
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    25 Post(s)

    Re: evilsaint = BAD?

    hahaha what an idiot. i just got the 4 years part. didnt even notice that. *******



    Deck:Kenwood kdc-x693
    Front:JL Audio 6.5 vr
    Rear:Alpine Type S 6X9
    Subs:2 12 Inch Re Se/X,
    Autotek MM1 1500.1 D Amp

    refs:oldschool4me, Derrick824,Blue200sx

  9. #9
    Join Date
    Jun 2009
    Location
    Colorado
    Posts
    71
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    LOL....... another one... ROFL




  10. #10
    evilsaint's Avatar
    evilsaint is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    NW Chicago 'Burbs
    Age
    31
    Posts
    999
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: evilsaint = BAD?

    Quote Originally Posted by TurdFergueson2 View Post
    It took you this long to respond? I'm pretty sure I won't buy from you. 30 days to ship and 4 years to respond to a thread is still too long.
    I didn't know about the thread, putz. Did you even read my post before you clicked Quote on it and proceeded to render a useless opinion? Whoever MJBailey is, he never even posted any proof, just an "email" from me in his other thread that for all intents and purposes, he composed himself in his Create New Thread window.



    2002 Mercedes-Benz C32 AMG - Stock Bose stereo ... but 13.2 in the 1/4 mile!

    RIP Darkie : 96' Bonneville SSEi
    Alpine 7998
    PPI A404.2 Art Series -> Focal PolyKevlar 136K's Front
    1700WRMS -> RE SX 12" in 2.0Cf ported to 35Hz (Big props to IonSQL for my BEE-YOO-TIH-FUL box!)

    Refs - M@nJo, Mebcop, IonSQL, NJTStang11, XXXBassHead, Havieri23, SQStephen

  11. #11
    southpoleman69's Avatar
    southpoleman69 is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    lancaster,pa
    Age
    25
    Posts
    1,184
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    25 Post(s)

    Re: evilsaint = BAD?

    just the fact tho that you would respond to a 4 year old scammer thread is hilarious



    Deck:Kenwood kdc-x693
    Front:JL Audio 6.5 vr
    Rear:Alpine Type S 6X9
    Subs:2 12 Inch Re Se/X,
    Autotek MM1 1500.1 D Amp

    refs:oldschool4me, Derrick824,Blue200sx

  12. #12
    evilsaint's Avatar
    evilsaint is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    NW Chicago 'Burbs
    Age
    31
    Posts
    999
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: evilsaint = BAD?

    If you stopped messing with car audio for 2-3 years, then came back to sell off all the stuff that you still had sitting around but had people saying "Hey, what's this BS about you scamming somebody?" when you HAD NEVER HEARD ABOUT IT, wouldn't you respond? Especially considering the fact that you had never scammed anybody (I'm assuming you haven't...)?

    I'm doing the mature, honest and respectable thing. I could have just let the threads lay dead and re-assured the people buying my stuff, but instead, I'm putting it out in the open, whether it screws my FS thread or not.

    *edit* You're only 19. You probably wouldn't know mature, honest or respectable if they hit you in the face.



    2002 Mercedes-Benz C32 AMG - Stock Bose stereo ... but 13.2 in the 1/4 mile!

    RIP Darkie : 96' Bonneville SSEi
    Alpine 7998
    PPI A404.2 Art Series -> Focal PolyKevlar 136K's Front
    1700WRMS -> RE SX 12" in 2.0Cf ported to 35Hz (Big props to IonSQL for my BEE-YOO-TIH-FUL box!)

    Refs - M@nJo, Mebcop, IonSQL, NJTStang11, XXXBassHead, Havieri23, SQStephen

  13. #13
    mebcop's Avatar
    mebcop is offline Senior VIP Member



    Join Date
    Jun 2009
    Location
    New York
    Posts
    245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    Take it easy on him guys... he's trying to do it right. I just bought a RE SX off of him, and I'll be sure to let people know how fast it ships out...

    Can't tell people from experience yet that he is a good person to deal with, but he didn't have to come in here at all....




  14. #14
    cartablanca's Avatar
    cartablanca is offline Senior VIP Member



    Join Date
    Dec 2008
    Location
    Culiacan,Sinaloa
    Posts
    294
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: evilsaint = BAD?

    mjbailey21 i live near evilsaint.. if you want me to get rid off him pm me




  15. #15
    southpoleman69's Avatar
    southpoleman69 is offline CarAudio.com Elite



    Join Date
    Apr 2008
    Location
    lancaster,pa
    Age
    25
    Posts
    1,184
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    25 Post(s)

    Re: evilsaint = BAD?

    Quote Originally Posted by evilsaint View Post
    If you stopped messing with car audio for 2-3 years, then came back to sell off all the stuff that you still had sitting around but had people saying "Hey, what's this BS about you scamming somebody?" when you HAD NEVER HEARD ABOUT IT, wouldn't you respond? Especially considering the fact that you had never scammed anybody (I'm assuming you haven't...)?

    I'm doing the mature, honest and respectable thing. I could have just let the threads lay dead and re-assured the people buying my stuff, but instead, I'm putting it out in the open, whether it screws my FS thread or not.

    *edit* You're only 19. You probably wouldn't know mature, honest or respectable if they hit you in the face.
    haha even funnier fool.

    and anyway, im not saying u did it, just saying its funny it took 4 years to clear it up



    Deck:Kenwood kdc-x693
    Front:JL Audio 6.5 vr
    Rear:Alpine Type S 6X9
    Subs:2 12 Inch Re Se/X,
    Autotek MM1 1500.1 D Amp

    refs:oldschool4me, Derrick824,Blue200sx

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. too little power bad?
    By oryan20xx in forum Subwoofers
    Replies: 11
    Last Post: 10-07-2005, 01:48 AM
  2. Is my amp bad or something else... ?
    By rizorith in forum General Discussion
    Replies: 2
    Last Post: 10-11-2004, 02:25 PM
  3. Bad crossovers?
    By phrozen5100 in forum Speakers
    Replies: 0
    Last Post: 10-06-2004, 09:33 PM
  4. Sony amps, are they really as bad as people say?
    By emoney5521 in forum Amplifiers
    Replies: 4
    Last Post: 03-29-2002, 07:41 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum