Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: evilsaint = BAD?

  1. #16
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,040
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: evilsaint = BAD?

    Quote Originally Posted by evilsaint View Post
    I didn't know about the thread, putz. Did you even read my post before you clicked Quote on it and proceeded to render a useless opinion? Whoever MJBailey is, he never even posted any proof, just an "email" from me in his other thread that for all intents and purposes, he composed himself in his Create New Thread window.
    Honestly we don't know or care about either of you after 4 years. If it got straightened out, I'm glad it did.

    Anyways, welcome back to the scene. If you need help with getting stuff done in our area I can point you in the right directions.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...




  2. #17
    M@nJo's Avatar
    M@nJo is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    bay area
    Posts
    1,461
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: evilsaint = BAD?

    I was the one that pointed him out to this thread when I paypaled him for an item from his FS thread. We went back and fourth through email and he mentioned he wasn't aware of this thread until I brought it up to him. That's when I gave him 24 hours to ship my item with a tracking # and that's what he did first thing the following morning. So far, its looking good and I'll make sure to leave feedback for the guy using a separate thread and posting the outcome here as well so for those that plan to purchase from evilsaint in the near future can get a better view of this thread. (item still in mail)



    refs: jalverson, hccafan, seth305, kevokrook77, bjfish11, jmanjr, allenzo, spy, erthshker, morgans432, Fuknmovin, evilsaint, Goindef154

  3. #18
    mebcop's Avatar
    mebcop is offline Senior VIP Member



    Join Date
    Jun 2009
    Location
    New York
    Posts
    245
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: evilsaint = BAD?

    Yah, we also had the conversation about this thread.... He said he had never seen it before.... I believe him cuz I'm sure he would've stuck up for himself back then, and I don't blame him at all for trying to get this cleared up, I would have too!

    I paid for my order Sunday night and he shipped it out first thing Tuesday morning using the delivery company of MY choice... Scheduled for delivery tomorrow, so I'll update this thread as soon as it gets here, but it's looking good so far!!!

    Thanx Ben




  4. #19
    mebcop's Avatar
    mebcop is offline Senior VIP Member



    Join Date
    Jun 2009
    Location
    New York
    Posts
    245
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: evilsaint = BAD?

    Well guys... He can add me as a reference!!! Got the sub today, as promised, and it's exactly as described!!! Thanx EVILSAINT!!! Great deal on a great sub!!!




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. too little power bad?
    By oryan20xx in forum Subwoofers
    Replies: 11
    Last Post: 10-07-2005, 12:48 AM
  2. Is my amp bad or something else... ?
    By rizorith in forum General Discussion
    Replies: 2
    Last Post: 10-11-2004, 01:25 PM
  3. Bad crossovers?
    By phrozen5100 in forum Speakers
    Replies: 0
    Last Post: 10-06-2004, 08:33 PM
  4. Sony amps, are they really as bad as people say?
    By emoney5521 in forum Amplifiers
    Replies: 4
    Last Post: 03-29-2002, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum