Closed Thread
Page 1 of 11 1 2 3 4 5 6 7 8 9 10 11 LastLast
Results 1 to 15 of 162

Reload Thread: DTBROWN fix this issue!

  1. #1
    fast306stang's Avatar
    fast306stang is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    Byron, Ga
    Posts
    590
    Post Thanks / Like
    Mentioned
    0 Post(s)

    DTBROWN fix this issue!

    I bought four Polk Audio mids from him on his most recent thread. One of them has a frozen cone and only plays high frequencies. When I got them, they were dusty, so I wiped them down. When I did that, I noticed one of them had a frozen cone on it, so I put a meter on it, I was surprised that it ohm'd out fine, so I decided to test it. Well, it plays only high frequencies. There is no cone movement at all. I tested all four of them on the same channel, full pass, and played the same song each time. Three mids work fine, just the one has issues. I pm'd him and let him know and he told me it should work fine and to test it some more and get back with him. I did that and he logged on today but didn't return my pm's. I might be jumping the gun a little bit, but the fact that he logged on and didn't return my pm's when he knows there is an unresolved issue really pisses me off. So I'm posting this thread on my gut instinct that he's dodging me. I made him a very fair offer...I paid 130 for the four mids. I told him refund me 60 and I will pay the shipping for one pair back to him. Since he didn't respond today, I opened a Paypal dispute. I don't think he honestly knew the mid was bad, but avoiding the issue is not the right answer. I will update when I receive a response from him either here or through Paypal.



    Bought from: Korn4Life, criswrld, teedot231999, bluieorbluee, traksta15, Mike465, AudioPhill, vfrrider, kasimo420, AudioFreak
    Traded with: Tez4life, Ridinhi
    Sold to: beanMR2, slim2fattycake, Williambrea, Stevexyz, Dre_ATL, deljaso, dubjetta97, deez, hrtbrk1, akheathen, tyroneshoes




  2. #2
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,521
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Hmm...




  3. #3
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,465
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: DTBROWN fix this issue!

    he seems like a straight up guy, so you might have jumped the gun...




  4. #4
    fast306stang's Avatar
    fast306stang is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    Byron, Ga
    Posts
    590
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Quote Originally Posted by mlstrass View Post
    he seems like a straight up guy, so you might have jumped the gun...
    I mentioned that...I don't like the fact that he dodged me today, that's why I posted this thread. I'm trying to motivate him to fix this issue. I don't like being put off. I don't think anybody does.



    Bought from: Korn4Life, criswrld, teedot231999, bluieorbluee, traksta15, Mike465, AudioPhill, vfrrider, kasimo420, AudioFreak
    Traded with: Tez4life, Ridinhi
    Sold to: beanMR2, slim2fattycake, Williambrea, Stevexyz, Dre_ATL, deljaso, dubjetta97, deez, hrtbrk1, akheathen, tyroneshoes

  5. #5
    hunterw's Avatar
    hunterw is offline whooodie whoooo



    Join Date
    Sep 2007
    Location
    farmington, NM
    Posts
    2,791
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    maybe the magnet shifted during shipping and thats why it has the correct impendence but no movement




  6. #6
    fast306stang's Avatar
    fast306stang is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    Byron, Ga
    Posts
    590
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Quote Originally Posted by hunterw View Post
    maybe the magnet shifted during shipping and thats why it has the correct impendence but no movement
    Possibly, but no way of telling. They were shipped loosely in the box. You could hear the grills and the mids clanging together when you picked the box up. But again, if that is the case, it is still his issue to resolve it. You can throw anything I pack up for shipping off a building and it wouldn't get damaged.



    Bought from: Korn4Life, criswrld, teedot231999, bluieorbluee, traksta15, Mike465, AudioPhill, vfrrider, kasimo420, AudioFreak
    Traded with: Tez4life, Ridinhi
    Sold to: beanMR2, slim2fattycake, Williambrea, Stevexyz, Dre_ATL, deljaso, dubjetta97, deez, hrtbrk1, akheathen, tyroneshoes

  7. #7
    fast306stang's Avatar
    fast306stang is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    Byron, Ga
    Posts
    590
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Like I say, I'm not slamming the guy (yet). A response would have eliminated any doubt that he is going to do the right thing---it's not cool to leave someone hanging when there's an unresolved issue at hand.



    Bought from: Korn4Life, criswrld, teedot231999, bluieorbluee, traksta15, Mike465, AudioPhill, vfrrider, kasimo420, AudioFreak
    Traded with: Tez4life, Ridinhi
    Sold to: beanMR2, slim2fattycake, Williambrea, Stevexyz, Dre_ATL, deljaso, dubjetta97, deez, hrtbrk1, akheathen, tyroneshoes

  8. #8
    loudmofo's Avatar
    loudmofo is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Providence, Rhode Island, United States
    Posts
    4,543
    Post Thanks / Like
    Images
    14
    Mentioned
    20 Post(s)

    Re: DTBROWN fix this issue!

    i say your jumping the gun jeff is good people he will work it out



    TEAM420
    TEAM CACTUS SOUNDS
    TEAM MAXXSONICS
    TEAM XSPOWER
    TEAM DC AUDIO
    SS 1-2 3rd PLACE 2007 INDY "REGIONALS"
    SS 1-2 1ST PLACE INDY AND 2008 NATIONAL CHAMPION.
    http://www.alphadamp.com

  9. #9
    etznova's Avatar
    etznova is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Cherry Valley, il.
    Age
    33
    Posts
    1,904
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    he make things right with you when i bought a Z1 off him if fried upon setting the gain he paid for the repair. I'm sure he'll speak to you about it, he won't leave you hangin, he might of been on a work computer earlier.



    99 Ext. Cab Sonoma
    Sub: 2- DD 9515 in 10cubes no wall
    Sub Amp:Stetsom 4K2D
    Midbass: AA carbon fiber mid
    midrange: 4" Tang Band
    Tweet: Seas
    Powered by: Memphis 3004

  10. #10
    fast306stang's Avatar
    fast306stang is offline CarAudio.com Elite

    Threadstarter


    Join Date
    May 2009
    Location
    Byron, Ga
    Posts
    590
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    He offered me 47.50 after I ship FIRST. I think it's a really crappy offer when I paid 130 for both pairs. He should pay me half--65--and he should cover return shipping. But whatever. I told him I'll accept, but he needs to refund me first. I think that's way more than fair. We will see what he says. At least he's back communicating with me, so that's a good sign.



    Bought from: Korn4Life, criswrld, teedot231999, bluieorbluee, traksta15, Mike465, AudioPhill, vfrrider, kasimo420, AudioFreak
    Traded with: Tez4life, Ridinhi
    Sold to: beanMR2, slim2fattycake, Williambrea, Stevexyz, Dre_ATL, deljaso, dubjetta97, deez, hrtbrk1, akheathen, tyroneshoes

  11. #11
    skmfkr's Avatar
    skmfkr is offline CarAudio.com Veteran



    Join Date
    Jan 2005
    Location
    Savannah, GA
    Age
    28
    Posts
    6,309
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    keep it to pm's



    '08 Ford Escape XLT
    2 12" DC XL's + 2 RD D9s
    Selenium and Crescendo on AQ4X90

  12. #12
    etznova's Avatar
    etznova is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Cherry Valley, il.
    Age
    33
    Posts
    1,904
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Quote Originally Posted by fast306stang View Post
    He offered me 47.50 after I ship FIRST. I think it's a really crappy offer when I paid 130 for both pairs. He should pay me half--65--and he should cover return shipping. But whatever. I told him I'll accept, but he needs to refund me first. I think that's way more than fair. We will see what he says. At least he's back communicating with me, so that's a good sign.
    well you are still a fairly new member here on the forum so i would have asked for you to ship first two. Not to mention if you had bought the new from an online retailer they would have told you the same thing.



    99 Ext. Cab Sonoma
    Sub: 2- DD 9515 in 10cubes no wall
    Sub Amp:Stetsom 4K2D
    Midbass: AA carbon fiber mid
    midrange: 4" Tang Band
    Tweet: Seas
    Powered by: Memphis 3004

  13. #13
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,118
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: DTBROWN fix this issue!

    strange... i bought a pair of polk mids from a guy here when i first joined. when i got them, one was frozen, but would still play upper freqs....



    edit: not the same guy though



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  14. #14
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,044
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Quote Originally Posted by fast306stang View Post
    I mentioned that...I don't like the fact that he dodged me today, that's why I posted this thread. I'm trying to motivate him to fix this issue. I don't like being put off. I don't think anybody does.
    If you check my status it shows that I'm always on. I leave the site up on my work computer and I might log in every now and then at home. Could be a situation like that.

    And filing a paypal dispute is not "motivation" Do you have any proof other than your word that the speaker is not hitting? a short vid or something? Just asking.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  15. #15
    NightDrifter05's Avatar
    NightDrifter05 is offline CarAudio.com Elite



    Join Date
    Jan 2007
    Location
    Lake Gaston, NC
    Age
    29
    Posts
    1,155
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: DTBROWN fix this issue!

    Quote Originally Posted by fast306stang View Post
    He offered me 47.50 after I ship FIRST. I think it's a really crappy offer when I paid 130 for both pairs. He should pay me half--65--and he should cover return shipping. But whatever. I told him I'll accept, but he needs to refund me first. I think that's way more than fair. We will see what he says. At least he's back communicating with me, so that's a good sign.
    With you being new I doubt anyone would refund you without getting the product back and verifying everything you say. Not saying that you would try to rip him off or anything like that but you can look through the bad feedback and see all the scamming that's been going on here recently. If you don't want to ship first without some kind of refund maybe see if he will refund you half now then you ship and the other half upon him receiving the item. I also think he should pay half plus shipping as well but I guess it's really all up to him in the end. He sound's like a legit guy so I'm sure everything is going to work out in the end.



    Bought From: SPLChoice-, TypeRBass, JellyFish420, DWMan, wheeler8921, bumpin buick, 2002xlt, LBC99, brtnboarder3241, btdickey99, gearguy2001, donpisto, Freakish07, Alpineinstaller, budget76, 96MaxGLE, obrien202, mgeagles26
    Sold To: Tapout, bdawson72, djvi0lent, regal8r, sixfootman2005 (x2)
    Trades: TeamPSI, Integra2468

Closed Thread
Page 1 of 11 1 2 3 4 5 6 7 8 9 10 11 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum