Closed Thread
Page 7 of 13 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 LastLast
Results 91 to 105 of 184

Reload Thread: 01 s 10 screwed me!

  1. #91
    iamamp3pimp's Avatar
    iamamp3pimp is offline Bass Heads Entertainment



    Join Date
    Nov 2003
    Location
    Tampa FL
    Age
    32
    Posts
    13,103
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by 01 S 10 View Post
    im not using this as an excuse against the OP, but he did tell me he had to be evicted soon just after he bought the amp, and i had a bad feeling about that because he's going to need to find a new place. again, not using that as an excuse for the OP wanting his money back. I feel the amp will not come back to me in the shape i sent it obviously, because its NOT working now. as it did when i sent it.
    thats why it scares me sending stuff online, because you never know



    www.BassHeadsENT.net for all your custom enclosure needs
    Offering build service and expertise in the Tampa area as well as enclosures shipped nationwide!
    Robin@BassHeadsENT.net


    Check this thread for all the build logs being posted.
    http://www.caraudio.com/forums/suppo...ks-thread.html




  2. #92
    Join Date
    Mar 2008
    Location
    north dakota
    Posts
    1,829
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    wow 6 pages of ill post PICS and no pics




  3. #93
    redodge786's Avatar
    redodge786 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Round Rock, TX
    Posts
    173
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    well he has made it apparent that he will not do a full refund and i really dont want to have a amp that has been repaired multiple times, he also told me AFTER i bought it that amprepaircenter.com repaired one of the channels



    2004 dodge ram 4 door

    fronts: mb quart
    rears: mb quart
    subs: 2- 18" omegas in a blow through
    amp: Autotek mm4000.1D
    red top up front
    yellow top and spv70 out back
    0/1 wire between the two

    refs 01 s 10, bigeasy79, bumbinbuick, cashflow101, foreman, FJF

  4. #94
    iamamp3pimp's Avatar
    iamamp3pimp is offline Bass Heads Entertainment



    Join Date
    Nov 2003
    Location
    Tampa FL
    Age
    32
    Posts
    13,103
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by andrew2944r View Post
    Good lord, Half the repair, send it to dB-R for a quality repair and go about your business...
    Seller offered it....well close to it



    www.BassHeadsENT.net for all your custom enclosure needs
    Offering build service and expertise in the Tampa area as well as enclosures shipped nationwide!
    Robin@BassHeadsENT.net


    Check this thread for all the build logs being posted.
    http://www.caraudio.com/forums/suppo...ks-thread.html

  5. #95
    Ignatowski's Avatar
    Ignatowski is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Dirty South
    Posts
    6,852
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by 01 S 10 View Post
    First off, im not out to scam anyone at all. Im more than willing to help anyone out i can, i was more than helpful with the OP on the phone and texts, just the way i am. I stated the amp worked perfectly but had a slight whine, and it did when i disconnected it, boxed it up, and shipped it.

    The OP and I talked on the phone about the amp, i stated about the capacitor or small piece that can unsoldered off the board. i stated that i DID re-solder it and it worked perfectly afterwards. It played fine aftwards as well.

    when it arrived, i was told it did not work. ok, my first guess is that capacitor piece broke loose again. the OP said he would re-solder it. then he told me it WAS working. so apparently it works, then doesnt, then worked, now doesnt at all. how do i know it isnt messed up for good now?

    Im fine with helping to get it repaired. the amp worked perfect when i shipped it out. and i know there is two sides to every story, and my side is the ****** end of the deal, i realize that. but how am i supposed to refund a working amp i sent out and get back something that could be permanently damaged.
    you owe him his money back......in full.....your a poor seller
    and should be banned from the forsale section.....




  6. #96
    JBerger's Avatar
    JBerger is offline Cocaine and Waffles!



    Join Date
    Jan 2009
    Location
    Tamaqua, PA
    Age
    28
    Posts
    310
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Sound like a lemon amp to me



    Refs:
    Bought From: BushJ311
    1995 Acura Integra LS
    Project Underway
    2003 Chrysler PT Cruiser GT Turbo
    0-60 in under 6 seconds
    Panasonic 8300
    Polk Highs
    Kicker CVR 12 in 3cuft @ 36hz
    MTX Thunder 202

  7. #97
    redodge786's Avatar
    redodge786 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Round Rock, TX
    Posts
    173
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by 01 S 10 View Post
    im not using this as an excuse against the OP, but he did tell me he had to be evicted soon just after he bought the amp, and i had a bad feeling about that because he's going to need to find a new place to live and that *****. again, not using that as an excuse for the OP wanting his money back. I feel the amp will not come back to me in the shape i sent it obviously, because its NOT working now. as it did when i sent it.
    evicted? i NEVER said that

    now im pissed



    2004 dodge ram 4 door

    fronts: mb quart
    rears: mb quart
    subs: 2- 18" omegas in a blow through
    amp: Autotek mm4000.1D
    red top up front
    yellow top and spv70 out back
    0/1 wire between the two

    refs 01 s 10, bigeasy79, bumbinbuick, cashflow101, foreman, FJF

  8. #98
    Jeepjones85's Avatar
    Jeepjones85 is offline Gold Power



    Join Date
    Oct 2008
    Location
    South-East AR
    Posts
    928
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    This ***** all the way around for both of them



    Quote Originally Posted by truspector View Post
    I did search, but sometimes it's easier to ask than search and read through twenty different threads and still not find exactly what you're looking for.
    My Build>>>http://www.caraudio.com/forum/showthread.php?t=371085<<<
    Rd Alpha 15, PB XA 3000d, Premier HU and Massive 800.4p

    Has the magical smoke been released from ur amp???
    if not U Should Give it A Try, Power is Increased 2 Fold!!!

    Bought from: Ridinhi, Pioneer~Saturn, psychoacoustics
    Traded with: PsychoTheRapist, armykyle1, griffin850
    Sold to: latinplaya22, Master69, tez4life

  9. #99
    BushJ311's Avatar
    BushJ311 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Age
    23
    Posts
    7,440
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by JBerger View Post
    I'm glad you reminded me. I forgot who it was and which forum it was.
    It was on SSA right?
    That is Correct

    Quote Originally Posted by iamamp3pimp View Post
    I might pay half of the repair, if it were my case, but i would (as a buyer) never outright offer to put a dime to something that i didnt break....
    Agree



    Dodge Magnum - (2) NS 10s - 3kwp
    85 Iroc Camaro - 425 hp sbc

  10. #100
    BushJ311's Avatar
    BushJ311 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Pittsburgh, PA
    Age
    23
    Posts
    7,440
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by redodge786 View Post
    evicted? i NEVER said that

    now im pissed



    Dodge Magnum - (2) NS 10s - 3kwp
    85 Iroc Camaro - 425 hp sbc

  11. #101
    JBerger's Avatar
    JBerger is offline Cocaine and Waffles!



    Join Date
    Jan 2009
    Location
    Tamaqua, PA
    Age
    28
    Posts
    310
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Anytime anything has 3 problems within its life, I consider it a lemon



    Refs:
    Bought From: BushJ311
    1995 Acura Integra LS
    Project Underway
    2003 Chrysler PT Cruiser GT Turbo
    0-60 in under 6 seconds
    Panasonic 8300
    Polk Highs
    Kicker CVR 12 in 3cuft @ 36hz
    MTX Thunder 202

  12. #102
    01 S 10's Avatar
    01 S 10 is offline LOUD



    Join Date
    Jan 2008
    Location
    Central Florida
    Age
    26
    Posts
    4,278
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Quote Originally Posted by redodge786 View Post
    evicted? i NEVER said that

    now im pissed
    you told me you had to move! evicted, what ever. what did you mean?



    -2005 GMC Sierra SLE crew cab
    -Pioneer Avic-d3, factory BOSE

  13. #103
    redodge786's Avatar
    redodge786 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Round Rock, TX
    Posts
    173
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    my LEASE was up, i moved to a new house, not EVICTED!



    2004 dodge ram 4 door

    fronts: mb quart
    rears: mb quart
    subs: 2- 18" omegas in a blow through
    amp: Autotek mm4000.1D
    red top up front
    yellow top and spv70 out back
    0/1 wire between the two

    refs 01 s 10, bigeasy79, bumbinbuick, cashflow101, foreman, FJF

  14. #104
    redodge786's Avatar
    redodge786 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2009
    Location
    Round Rock, TX
    Posts
    173
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    why would i spend 450 on a amp plus the 420 on the omega i bought if i was being evicted?



    2004 dodge ram 4 door

    fronts: mb quart
    rears: mb quart
    subs: 2- 18" omegas in a blow through
    amp: Autotek mm4000.1D
    red top up front
    yellow top and spv70 out back
    0/1 wire between the two

    refs 01 s 10, bigeasy79, bumbinbuick, cashflow101, foreman, FJF

  15. #105
    JBerger's Avatar
    JBerger is offline Cocaine and Waffles!



    Join Date
    Jan 2009
    Location
    Tamaqua, PA
    Age
    28
    Posts
    310
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: 01 s 10 screwed me!

    Round 1

    FIGHT!

    Which one of you is Sub Zero and which one is Scorpion?



    Refs:
    Bought From: BushJ311
    1995 Acura Integra LS
    Project Underway
    2003 Chrysler PT Cruiser GT Turbo
    0-60 in under 6 seconds
    Panasonic 8300
    Polk Highs
    Kicker CVR 12 in 3cuft @ 36hz
    MTX Thunder 202

Closed Thread
Page 7 of 13 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum